Jump to content
Corsair Community

HELP! Link bricked whole cpu :(


fchan

Recommended Posts

Hello everyone,

 

Small intro: I have installed Corsair LinkCommander+CoolingNode+LightingNode+H100i altogether this afternoon.

 

The fans on the H100i were noisy, so I hit forums and found out there was a firware update. Downloaded, with CorsairLink (not the firmware). I read somewhere I had to uninstall my current version of Link (which I used for 1200i) and install 2.2.0 before being able to update all firmwares.

 

Then, I started getting errors while trying to start the firmware updates. Sierra2.bootloader.exe would simply crash and not work either in admin mode.

 

I then tried to reboot in safe mode but that made things worse: Win 7 will boot up to login screen then AUTOMATICALLY REBOOT and will do so in an endless loop.

 

So here are a couple of questions:

1) how do I stop that loop. Tried F8 and select run normal at start but that didn't work.

2) If I can get past booting, how do I run the firmware updater. Do I need some libs? Should I uninstall 2.2.0 and reinstall 2.x (which one?) before trying to flash firmwares?

 

HELP!!

 

thanks

Link to comment
Share on other sites

Hi Toasted, thanks for replying.

 

Sorry for the late reply, had borrowed gf's laptop to first post and she needed it today.

 

I managed to stop auto-reboots by entering the safe mode menu at boot and repairing Win7 install... after having tried what you suggested.

 

Uninstalled LinkDashboard 2.2.0, reinstalled the old version I had (2.1.1), upgraded the Commander firmware to latest, updated Cooling node to latest, then tried H100i that is plugged to LinkCommander but it didn't work. It had the irritating rattling noise, so I tried via direct USB (H100i to motherboard via USB header) and I was able to apply the new firmware.

 

However, now, I can't seem to control the pump via LinkCommander in Dashboard. I need to keep the USB header plugged in order for the LinkDashboard to see it. Is this a known issue? Any fix? This is sad because I'm out of USB headers for the moment :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...