Jump to content
Corsair Community

Asus M5a97 Evo mit CMZ16GX3M4X1600C9


ComPort

Recommended Posts

Specs:

 

Asus M5a97 Evo

AMD FX 4170

4x 4GB CMZ16GX3M4X1600C9

1x SSD OCZ Vertex 2 60 GB

1x HDD 2 TB WDC WD20EARX

 

Problem:

 

Das System ist ca. ein 1/2 Jahr alt. Die Speicher laufen aber nur mit 1333 Mhz. stelle ich Sie auf 1600 Mhz um, meldet das BIOS, das OCen fehlgeschlagen wäre.

Im laufe der zeit immer öfters Systemabstürze bis sich das System schließlich gar nicht mehr starten lies.

Per Ausschlussverfahren, scheint es so, das ein Speicherriegel defekt ist, da, wenn ich ihn zusammen mit den anderen Riegeln oder auch ihn allein verbaue, der PC nicht mehr startet. Mit allen anderen Modulen, alleine oder zusammen, startet der PC wieder.

Also ist der eine Riegel ein Fall für die RMA.

 

Da die Speicher leider nicht in der QVL stehen (muss mich wohl damals bei dem X anstelle das A verlesen haben), ist die Frage ob ich Diese trotzdem mit 1600 Mhz zum laufen bekomme?

Bis auf das ich im BIOS die Werte von AUTO auf D.O.C.P und auf 1600 Mhz gestellt habe, habe ich im BIOS noch nichts an den Timings verstellt.

Bräuchte da wenn möglich auch Hilfe.

Vielen Dank!

Link to comment
Share on other sites

tachchen,

 

also generell sollte es möglich sein den speicher mit 1600mhz laufen zulassen... mußte halt mal schauen ob du eventuell mehr spannung benötigst..

Hmm zur rma muste das ganze kit einschicken... somit wenn du noch nen andren ausweich rechner hast... oder alten speicher...

Somit schau erstmal das du die rma über corsair oder bei deinem händler abwickelst...

 

 

MfG.

 

Pb

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...