Jump to content
Corsair Community

[AX1200i] Failed Self-Test (second time)


mat1024

Recommended Posts

Hello,

 

Two weeks ago, my Corsair AX1200i suddenly stopped working.

 

I turn on the computer, the PSU fan spins for 2 seconds, then I hear a click and the PSU resets itself, the fan spins for 2 seconds, then I hear a click etc. infinite reboot loop.

 

Sometimes the fan spins for 1 second instead of 2.

 

I click on the self-test button, the LED does not light up, the fan does not spin.

 

I RMA the PSU.

 

I receive a new AX1200i.

 

Red self-test LED during boot, infinite reboot loop again, with variable times between reboots.

 

I change the power socket, same problem.

 

I try the PSU on another computer: same problem.

 

What is the probability of getting two faulty Corsair PSUs in a row: 0.000001%.

 

Before I RMA the second PSU, I would like to hear your advice on the situation, as I might be missing something.

Link to comment
Share on other sites

  • Replies 74
  • Created
  • Last Reply

Hi Technobeard,

 

The PSU passes the self-test when all the cables are disconnected.

 

However, when they are connected, the LED is red during the infinite reboot loop, and sometimes very briefly flashes green.

 

My motherboard is an Asus Sabertooth Z77 BIOS 1708.

Link to comment
Share on other sites

PSU: Corsair AX1200i

MTB: Asus Sabertooth Z77, BIOS 1708

CPU: Intel i7 3770K, Corsair H100

RAM: G.Skilll 2 x 4 Gb DDR3 2400

GPU: Sapphire 7970 Ghz Edition

APU: Asus Phoebus

 

The MTB has been RMAed two times. Today, the technical support officer tested all functions of the MTB in front of me, and successfully booted to Windows 7 with all possible RAM configurations. He used a CM 550 to power the MTB.

 

It is definitely not related to the MBT, the CPU or the RAM.

 

I have tried to boot without the GPU, the APU, the SSD/HDD: same infinite loop. It is then certainly not related to the GPU, APU, SSD or HDD.

 

The Corsair AX1200i seems to be the culprit.

 

Please advise before I ask for another RMA.

Link to comment
Share on other sites

Well, it has been over three days since my original post, and 2 weeks without a working computer.

I understand that it seems to be a difficult issue to diagnose, but given the little/no help I receive, I guess I am going to request another RMA...

Link to comment
Share on other sites

mat1024, Corsair has been Closed since wednesday because of the Thanksgiving Holiday. For the most part the reason why you have not seen much interaction here in the forums.

 

I would suggest calling them by phone on Monday and you can have this handled in minutes instead of waiting for forum or email responses.

 

 

I know it's frustrating , but try to be patient if you are going to go by forum interaction. They are awful busy and usually backed up around the holidays. This is also why i suggest to just call them.

Link to comment
Share on other sites

  • Corsair Employees

All the cables have to be removed when doing the self test per the manual.

 

And I am not clear on that the problem is it is failing the self test but works with the system?

Or it fails the self test and does not boot the system?

 

For the self test we have answered that part.

Link to comment
Share on other sites

Hi RAM GUY,

 

As mentioned to Technobeard, it passes the self-tes when all the cables are removed.

 

When I write it fails the self-test, it is when I boot the computer (all cables connected) and when it enters the infinite reboot loop thing: the self-test LED is red, which is a fail-test failure per the manual.

Link to comment
Share on other sites

However, when they are connected, the LED is red during the infinite reboot loop, and sometimes very briefly flashes green.

 

 

Mat, just noticed you are trying to run 2400mhz memory which may too much for your CPU. Please try manually setting the memory to 1866mhz with the timings suggested by the manufacturer and see if this does not solve your issue. The infinite reboot issue is a good indication of memory issues, IE trying to use memory that is too fast for your CPU despite what your Mb says it is compatible with.

 

Higher memory speeds are going to be CPU dependent or really depend on the strength or weakness of the memory controller in your CPU. I have not seen very many of the Ivybridge CPU's be able to run memory much faster than 2133mhz.

 

Your CPU has a max supported frequency of 1600mhz and 1600mhz to 2400mhz is a huge memory overclock and what i suspect to be your issue here.

Please give a try what i suggested.

Link to comment
Share on other sites

I am sorry but I cannot access the BIOS during the reboot loop.

 

For the third time, the technical officer tested all my computer parts in front of me with a $50 PSU from CM, and it worked flawlessly. All the same parts also worked flawlessly for months beforehand. All the exact same parts worked well with the AX1200i for 2 months, until it stopped working and I RMA-ed it.

 

I understand that you are genuinely trying to help, but please give me advice about the PSU and what might be wrong with it. For example, why is the self-test LED red during the reboot loop. I personally guarantee that all the other parts work fine together. The senior technical officer from Asus who tested my motherboard etc. also guarantees it.

Link to comment
Share on other sites

  • 2 weeks later...

Thank you.

 

The situation is a bit surreal. I still have not received any replacement. My RMA is 5332041. They say they have not received the part. The Hong Kong Post Office clearly states it has been received:

 

http://app3.hongkongpost.com/CGI/mt/enquiry.jsp

Tracking number: CP013127416HK

 

The item was delivered on the 4th. It is taking the RMA department 8 days to find the package... and they say they are investigating..

 

I have been stuck without for a functional PSU for a month now. And I have bought your best and most expensive product. I would never had thought I would ever have a month of computer downtime with a Corsair product. I have always bought everything I could from you (if you made motherboards I would buy them) because 1. you make the best products 2. I never had any problem and never had to RMA anything. Now I must say, regretfully, that my trust in Corsair has been shaken.

Link to comment
Share on other sites

  • Corsair Employees

I am sorry but you will want to speak with our customer service about this, I have sent them a message but it might be best for you to call them by phone.

You can call the toll free number listed under CONTACT on the main site using SKYPE for free.

Link to comment
Share on other sites

Hi RAM GUY,

 

Thank you for the message, it seems that it reached the customer service. They replied and they told me their was a discrepancy between the part received, and the part requested. They say I should receive the new part within 1-2 days.

I followed the exact same procedure for the first RMA and their was no discrepancy.

Link to comment
Share on other sites

  • 7 months later...

So I received this new third PSU in December 2012.

But I also sold my PC in December and left the PSU untouched in the box.

Today I bought an Asus Maximus VI Formula and an Intel i7 4770K.

I opened the PSU I received in December: fails self-test, no cables plugged, fan spins but LED does not light up at all.

I am at loss for words... I paid USD 300 for this PSU, it worked two weeks and I received two faulty replacements in a row.

Now I have to pay a THIRD time to send back this PSU and wait another week for a hopefully working one to arrive.

My ticket number is 6074610.

RAMguy, I really do not know what to tell you, I know you did not make those PSU yourself, but what is wrong with Corsair?

Did you have a faulty batch back in December 2012?

Please just make sure this RMA is as fast and painless as possible.

I just cannot believe this is happening.

I thought I would have a nice weekend setting up my new rig.

And I have to waste my life queuing at the post office instead and wait another week and deal with an RMA again.

Link to comment
Share on other sites

mat it really would be best if you can CS with your previous RMA number and let them know whats going on.

 

Be sure to ask them about the shipping charges as well. They should have covered them the second time, but be sure they do this time around.

 

Personally , i would at least try it in the system first before you call it dead with out connecting it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...