Jump to content
Corsair Community

TWINX 1024-3200C2 won't run on Gigabyte GA-7N400-L at full speed


Siegfried

Recommended Posts

Hello,

 

Yesterday I bought a Gigabyte GA-7N400-L, an Athlon XP 3200+ and the TWINX 1024-3200C2 modules (XMS3202v4.1, 0432049-2). Memtest86+ v.1.20 reports errors when executing Test #5. The speed settings of RAM and FSB are 200MHz. The CAS-Settings are by SPD: 3-2-2-7 (reported by Memtest86+). All other settings are BIOS-defaults. Even when I reduce RAM- and FSB-Speed to 190MHz occasionally errors are reported.

 

First question: Are the modules o.k.?

Second question: 3-2-2-7 is a bit slow, isn't it?

 

Thanks in advance

Link to comment
Share on other sites

  • Corsair Employee
I would make sure that you have the latest bios and then set the timings manually to Cass 2.5-3-3-6 and set the Dim Voltage to +.2 Volts and test them again, but the timings are not being set properly for the modules you have! In addition, please do not set any of the performance options in the bios as well! And testing the memory on another make and model of MB may help you isolate the problem!
Link to comment
Share on other sites

Hi RAM GUY,

 

thanks for your answer. I finally found a solution I'm satisfied with that might even surprise you as a guru and might be useful for others.

 

I spend one day trying out different BIOS settings with one or two modules in different slots and probing them with MemTest+. The voltage was not increased. The BIOS (newest version F11) allows to switch the "System performance" to three modes: "Normal", "Manual" and "Turbo". In either mode the BIOS does not allow to set the CAS latencies directly. "Normal" is the fail-safe option, reducing the FSB by 50% to 100 Mhz - pretty dumb, I didn't tried that out! So I started my tests with "Manual". The CAS settings here will always be 3-3-3-8. One can set the FSB by 1 Mhz steps. Both modules worked flawlessly at last when the FSB was reduced to 180 Mhz. Very frustrated I gave the system one last chance: "Turbo" with 200 Mhz FSB. And voila, MemTest+ reported CAS latencies of 2.5-2-2-7 and all the tests passed without a single error. I had not tried that out from the beginning, because the BIOS-help warned against the "Turbo" setting. It said something like "overclocking might damage your system".

 

Now, please give me an explanation for this. How is it possible, that there are errors with higher but not with lower latencies?

 

Best regards!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...