Jump to content
Corsair Community

Bluescreens mit XMS3 8GB 1333 Ram


Morfium

Recommended Posts

Hallo zusammen,

 

ich habe seit geraumer Zeit Bluescreens (2-4 pro Tag) mit meinem Computer die auf möglicherweise kaputten Arbeitsspeicher schließen lassen. Ich bin allerdings auch nicht zu 100% sicher, ob es wirklich der RAM ist und würde ihn am liebsten erstmal komplett richtig konfigurieren und ausschließen, dass der Fehler von ihm herrührt.

 

Ich habe leider überhaupt keine Ahnung von Arbeitsspeicher (und Hardware im Allgemeinen) und was für Infos ihr so braucht um mir helfen zu können. Auf der Verpackung steht es ist CMX8GX3M4A1333C9.

In CPU-Z steht er läuft im DC Mode Unganged und einer CR von 2T mit CL9 und einer DRAM Frequenz von ~670MHz.

Auf der SPD Seite steht mit 1,5V soweit ich das verstehe.

Ist das so korrekt? Ich habe das Forum hier durchsucht und immer von Spannungen um 1,65V gelesen. Daher habe ich mich überhaupt erst angemeldet, weil ich dachte vielleicht ist das bei mir falsch eingestellt und ich bekomme deswegen so oft Bluescreens. :)

Falls ich noch irgendwelche Informationen nachreichen muss, bitte melden!

 

Vielen Dank schon mal!

Link to comment
Share on other sites

tachchen,

 

also am einfachsten ist festzustellen ob der arbeitsspeicher ne macke hat wenn du memtest drüber laufen läst, das ist ein programm das den speicher prüft, das programm kannst du dir kostenlos aus dem netz laden oder aber du nimmst den link links im forum.

 

 

MfG.

 

Pb

Link to comment
Share on other sites

Hi, danke für die super schnelle Antwort! :)

 

Das hätte ich erwähnen sollen, sorry.

Ich habe mit einem anderen RAM (ein bisschen älter) das selbe Problem und den auch bei meinem Händler mal testen lassen. Da kam nichts bei raus. Darum schrieb ich es liegt vielleicht nicht am RAM.

Ich bin mir also relativ sicher, dass wenn es wirklich am RAM liegt, der RAM technisch in Ordnung ist und es höchstens an einer falschen Konfiguration liegt.

 

Sollte das nicht der Fall sein, dann liegt es vermutlich am Netzteil oder Mainboard. Nur bevor ich mir das alles neu kaufen muss wollte ich erstmal alles ausprobieren um ein Konfigurationsproblem auszuschließen, da ich mich leistungstechnisch nicht beklagen kann und eigentlich keine neue Hardware bräuchte...

 

Was ich also quasi wissen möchte ist, wie müsste ich den RAM den ich da habe ideal einstellen, oder ist er das vielleicht bereits? Ich habe nämlich das Gefühl mein Mainboard stellt irgendwas falsch ein und deswegen treten die Fehler auf.

 

Edit:

Ich werde mir aber mal anlesen wie das mit dem Memtest geht und bei Gelegenheit selbst nochmal durchführen.

Link to comment
Share on other sites

hmm also wenn du nur sporadisch nen bluescreen bekommst und der von heute auf morgen aufgetretten ist kann es alles sein

das einstellen ist dann erforderlich wenn das mainboard den arbeitsspeicher nicht als solchen erkennt... in der regel läuft der arbeitsspeicher aber immer nur halt nicht als z.b. 1333mhz sondern mit 1066, aber er läuft...

hmm wenn der pc aber schon 1 jahr mit dem speicher gelaufen ist und erst jetzt der bluescreen kommt wird es nicht an der einstellung liegen...

interessant wäre auch zuwissen was der bluescreen dir genau sagt...

 

 

MfG.

 

Pb

Link to comment
Share on other sites

Naja, die Bluescreens bekomme ich schon eine Weile ziemlich gleichmäßig 2-4x am Tag. Heute z.B. 3 bisher.

Anfangs (unter Win7) wechselten die zwischen SYSTEM_SERVICE_EXCEPTION, DRIVER_IRQL_NOT_LESS_OR_EQUAL, PAGE_FAULT_IN_NONPAGE_AREA, BAD_POOL_HEADER, MEMORY_MANAGEMENT. Meistens war es driver irql.

Jetzt mit Win 8 ist es immer BAD_POOL_HEADER. Der RAM ist der gleiche unter beiden Systemen und ich habe auch noch Win7 nebenher installiert. Da ist es bei den alten geblieben. Ich denke mal das Win8 einfach eine andere (viel weniger informative :( ) Bluescreenanzeige hat. Unter 7 gab es noch weiterführende Infos was genau grade den Fehler verursacht hat. Das hat aber immer gewechselt, war also nie die selbe Datei. Unter Win8 ist nur ein großer trauriger Smiley mit Bad pool header drunter auf dem Bildschirm.

Ich hatte wie gesagt schon mal den RAM gewechselt ohne wirklichen Erfolg.

Es sah kurz aus als wäre alles in Ordnung, ging aber nach einigen Stunden wieder los.

Meine Grafikkarte hat in Furmark keine Fehler verursacht. Das Netzteil und das Mainboard kann ich so zu haus nicht wirklich prüfen fürchte ich.

Und da bleibt mir nur noch auszuprobieren ob es am RAM liegt. :)

 

Wo sehe ich denn auf wie viel Mhz der RAM läuft?

Weil in CPU-Z finde ich nur:

NC Frequency 2000Mhz

DRAM Frequency 670Mhz

JDEC#1-4

#1: 444Mhz

#2: 518Mhz

#3: 592Mhz

#4: 666Mhz

 

Aber nirgends die 1333.

 

Danke schon mal für die Hilfe. :)

Link to comment
Share on other sites

hmm also wenn du glaubst das es nicht am arbeitsspeicher liegt must du dir natürlich nicht alles neu kaufen sondern einfach nen bekannten fragen und die teile testen... somit ausschluss verfahren... öhm win 8 passe ich...

also auf der corsair homepage steht geprüft mit 1.5v 1333 / 1.65v 1333 somit kannst du für amd den speicher ruhig auf 1.65volt einstellen... wie du das ganze machst erfährst du ja auch deinem benutzerhandbuch vom mainboard.

 

Hmm da du ja schriebst das du vom rechner sogesehen keine ahnung hast frag ich mich wieso du beim händler der dir den verkauft hat oder ebend bekannten nicht schon von anfang an reklamiert hast?

 

 

MfG.

 

Pb

Link to comment
Share on other sites

Okay, danke. Ich probiere es nochmal mit 1,65V ob das irgendwas ändert. Ansonsten fange ich an und tausche die Teile aus.

 

Zu dem Umtauschen. Es war ganz am Anfang ok. Und kam dann nach einer Weile und ich habe nach der Ursache gesucht. Weil ich Einzelteile gekauft habe kann ich die nicht im Paket umtauschen. Deswegen suche ich jetzt das kaputte Teil. Ich wollte halt ausschließen, dass es an einer Konfigurationsgeschichte liegt. :)

Und weil die meisten Fehler für mich so aussehen als wäre es RAM und weil man den auch testen kann wollte ich ganz sicher gehen.

 

Wenn ich ihn jetzt ausschließen kann wär das auch prima. Teile zum austauschen von Bekannten habe ich hier leider nicht zur Verfügung (Die haben alle Laptops).

Ich habe aber sowieso vor mir in nächster Zeit einen kleinen Mediaserver einzurichten. Mit Software kann ich auch besser umgehen. :P

Dann hole ich mir die potenziell kaputten Teile nach und nach und alles was heile ist kommt in den Server rein bis ich den Übeltäter habe.

 

Vielen Dank für die schnelle Hilfe!

Link to comment
Share on other sites

hmm also für nen mediaserver oder auch htpc kannste dir mal die passiv gekühlten mainboards (amd) von asus anschauen... sind energiesparsam und du hast schon alles auf dem mainboard was du brauchst. Ich selbst habe mir anfang des jahres das asus e35m1-m pro geholt...

 

naja und hilfe kein thema man tut was man kann...

 

 

MfG.

 

Pb

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...