Jump to content
Corsair Community

Force 3 60 GB vanishing act


NGD

Recommended Posts

Howdy,

 

Suffice to say my 60gb Force3 drive died about a week ago. I've had this drive for a little under a year as my primary drive for a Win7 install. It's been perfect up until a week ago when after waking the computer up from hibernation, it froze until I had to do a hard restart. Afterwards the drive would not be seen by the BIOS.

 

Here's a list of things I've done.

  • Reset CMOS and restarted
  • tried another SATA port
  • Tried the drive in an external USB3 drive dock on another computer
  • Tried 2 known working cables on known working SATA ports

All of those ended up with the same result. The drive not being seen by either Windows or the BIOS. The motherboard seems to be fine on all ports and reads other drives just fine. It's just the SSD I'm having an issue with.

 

I'm hoping someone has a suggestions I haven't thought of yet.

 

Been awhile since I've been on here, but my system is as follows

 

Mobo: Asus P9x79-Pro

CPU: i-7 3930

RAM: 32GB Corsair vengeance

GPU: ATI RD4870 (yep..it's an oldie)

PSU: Corsair AX1200

 

Anything else I can provide please feel free to ask.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...