Jump to content
Corsair Community

My TWINX1024-3200C2PT doens´t work @ 2-3-3-6


frederico76

Recommended Posts

Hello,

 

I just bought a kit of TWIN1024-3200C2PT and it doesn't work @ 2-3-3-6. If I use this configuration, the computer doesn't boot. It works only @ 2.5-3-3-6.

 

My computer configuration is:

- ASUS P4P800 Deluxe

- TWINX1024-3200C2PT

- Intel P4 2.8E HT

- nVidia Geforce Leadtek FX5900

 

Thanks.

Link to comment
Share on other sites

I have the latest BIOS up to now, 1017.

 

My BIOS configuration is:

 

CPU CONFIGURATION

AI OVERCLOCK TUNER: [sTANDARD]

PERFORMANCE MODE: TURBO

 

ADVANCED CHIPSET SETTINGS

CONFIGURE DRAM TIMING BY SPD: [ENABLED]

MEMORY ACCELERATION MODE: [AUTO]*** :!:

DRAM IDLE TIMER: [AUTO]

DRAM REFRESH RATE: [AUTO]

 

GRAPHIC ADAPTER PRIORITY: [AGP/PCI]

GRAPHIC APERTURE SIZE: [128 MB]

SPREAD SPECTRUM: [DISABLED]

 

ICH DELAYED TRANSACTION: [ENABLED]

 

MPS REVISION: [1.4]

 

If turn the MEMORY ACCELERATION MODE :!: to [ENABLED] my system doesn't boot. And I got a message saying that the overclock has failed.

 

Thanks.

Link to comment
Share on other sites

  • Corsair Employee
First thing, please set the performance mode to Auto and AI over clock Tuner to Manual and set the Dim Voltage to 2.75 Volts! Setting the performance mode to Turbo will set the timings to 2-2-2-5 and these modules will not support that setting!
Link to comment
Share on other sites

Dear RAM GUY,

 

I changed the BIOS configuration and it's working fine. Thank you!!! :biggrin:

 

I'm not sure about one setting, the DRAM BURST LENGTH. What is better? 4 clocks or 8 clocks?

 

Here is the settings:

 

CPU CONFIGURATION

AI OVERCLOCK TUNER: [MANUAL]

CPU EXTERNAL FREQUENCY (MHZ):[200]

DRAM FREQUENCY:[AUTO]

AGP/PCI FREQUENCY (MHZ):[AUTO]

 

CPU VCORE VOLTAGE:[AUTO]

DDR REFERENCE VOLTAGE:[2.75V]

AGP VDDQ VOLTAGE:[1.50V]

 

PERFORMANCE MODE: TURBO

 

ADVANCED CHIPSET SETTINGS

CONFIGURE DRAM TIMING BY SPD: [DISABLED]

DRAM CAS# LATENCY:[2 CLOCKS]

DRAM RAS# PRECHARGE:[3 CLOCKS]

DRAM RAS# TO CAS# DELAY:[3 CLOCKS]

DRAM PRECHARGE DELAY:[6 CLOCKS]

DRAM BURST LENGHT:[8 CLOCKS]*** :confused:

 

MEMORY ACCELERATION MODE: [AUTO]

DRAM IDLE TIMER: [AUTO]

DRAM REFRESH RATE: [AUTO]

 

GRAPHIC ADAPTER PRIORITY: [AGP/PCI]

GRAPHIC APERTURE SIZE: [128 MB]

SPREAD SPECTRUM: [DISABLED]

 

ICH DELAYED TRANSACTION: [ENABLED]

 

MPS REVISION: [1.4]

 

Thanks, Frederico.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...