Jump to content
Corsair Community

Misleading benchmark tools


mfpockets

Recommended Posts

Hello All,

 

I am looking for some input on whether this is normal. I ran some benchmarks on my ssd, and I was a little disappointed by the results I saw. Now I see that ATTO seems to be the benchmark of choice, and I got good results with that. However when using other tools, I am seeing low results.

 

I found this on the net:

 

http://ssd.thessdreview.com/wp-content/uploads/2011/07/Corsair-Force-GT-SSD_AnvilPro-Bench.jpg

 

And his write speed sequential is 475, I don't even hit 150 with that program.

 

 

Here are my results with ATTO, CrystalDisk, Anvil Storage, AS SSD. Is it normal my write speed is so slow in all excep for ATTO?

 

http://i49.tinypic.com/208xswh.png

 

EDIT:

Forgot to mention the system is running I7 2600k, 16gb of ram, Corsair Force GT 120gb I updated the FW today to 5.03 from 1.33, Motherboard is a Asus Z68-V Gen/3 I double checked its INTEL not Marvel Controller, tried changing the Sata6 port, but no help. Using Cable that came with Drive (which I assume is Sata3 not 2...)

Link to comment
Share on other sites

Also, your Anvil settings are different from the top test. He ran 0-Fill which is closer to ATTO, ie the data is compressible. Your test was run using the 100% incompressible setting. SandForce drives use compression technology to make it faster and save drive space but it slows it down when it hits incompressible data. That's why some tests show slower results than others.

 

Based on your ATTO score, your drive is fine.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...