Jump to content
Corsair Community

CMZ16GX3M4A1600C9 keeps resetting on B75MA P45


Recommended Posts

Hey there,


I've bought this new PC and can't use more than 3 memories with it, PC just keeps resetting before BIOS screen.


I have 4x4 Corsair Vengeance 1600mhz rams and MSI B75MA P45 mainboard (with Bios upgrade 1.20)


I've tried every ram and every slot one-by-one and there's no problem on both rams nor mainboard, when they're installed single. I also tried many different slot configurations for 4x4, which none of them won't work.


Right now, I'm using 1-2-3-Empty, and was using 1-2-Empty-4th slots until this morning.


Tried to switch memory configurations from auto to manual with default settings but nothing changed.


Any suggestions?

Link to comment
Share on other sites

have you tried using 1 stick, enable XMP and install 1 stick at a time between reboots?

also- Supports Dual-Channel mode, two DIMMs per channel

*Intel 22nm CPU required. is that what you have?

you havent filled out your system specs in your profile, please do so we can try to help you further.

Link to comment
Share on other sites

Yep, done exactly as you've said. And it's gone when i put the 4th one.

EMP is enabled right now, i think only thing i didn't tried to disable it.


Is there a sequence that i should follow when i install my rams? I thought as they're identical, it doesn't matter if there's a fixed sequence.


And here's the specs:

CORSAIR 16GB (4x4GB) Vengeance DDR3 1600MHz CL9

MSI B75MA-P45 [intel B75 DDR3 / 2400MHz (O.C.)]

INTEL Core i5 3550 [socket 1155 3,3GHz 6MB Cache 22nm]

SEAGATE 3.5" 1TB Barracuda Sata 3.0 16MB Cache 7200Rpm


POWERCOLOR AMD Radeon HD6850 [GDDR5 1GB 256Bit]


(I'll add them to my profile now)

Link to comment
Share on other sites


its a time killing process but i would suggest trying to rule out the ram.

run 1 stick at a time @1600 in the first slot for a few passes, if all 4 sticks pass and if pairs pass in 1+3 and 2+4 then i suspect either the motherboard (for 70 bucks ya cant expect perfection) or maybe bent/misaligned pins under the CPU.?

also for giggles, yank out the vid card and see if it works with the onboard video.

Link to comment
Share on other sites

Rg, it's an I-5 3550 IvyBridge and does support 1600mhz memmory. The P45 threw me off too. Thought it was an old p45 chipset board t first.:)



load set-up defaults and enable XMP, then set the DIMM voltage to 1.55v instead of 1.5v and see if that is any better for you.

Link to comment
Share on other sites

  • 11 months later...

Reviving this thread so hard.


So, after months I had the chance to test memories on another fresh board and it does the same.


I'm wondering if there's a packaging problem with dual kits. I think there's something wrong with their ID numbers: http://imgur.com/7vchFGE


One pair follows each other: 6377 - 6378

And the other are even*: 6146 - 6148


Do you think this is normal?

Link to comment
Share on other sites

its fine, 6146 may have fell on the floor ;) they were all tested together at the factory and confirmed ok before packaging.

you say you tested them on a fresh board, was it the same CPU? do all 4 run ok at 1333? have you tried manual settings instead of XMP?

if you mentioned any of this before im sorry i missed it when i was getting another beer ;):

Link to comment
Share on other sites

Correction: Second pair are even, not odds.


@peanutz94: It was a 4-pack kit


@synthohol: yep, same hardware except mainboard (foxconn z75m-s). They don't run in any configuration when I plug 4 at once. Random 3 are working fine. Tried manual settings, checked CPU pins, and done memtest 1 at a time, and they're all OK.


Tomorrow I'll take memories and mainboard to service and see if they can figure it out.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...