Jump to content
Corsair Community

Dell Dimension L500C


michaelss

Recommended Posts

I have just tried to install two sticks of PC133 Valueselect RAM (VS128MB133A) in this machine without success. The machine was originally fitted with one 64MB PC100 Toshiba RAM in slot 1 of 2. With both slots filled with the replacement RAM, the machine won't get past the Dell welcome screen. It doesn't even enter the bios setup program. With the original RAM in slot 1 and a new stick in slot 2, it recognises the RAM in bios setup but gives me a page fault half way through booting W2K. Can't figure this one out. The RAM seems suitable for the machine but its inconsistent behaviour suggests otherwise. Does anyone know the solution to this problem or do I need to select another product (if so what?). Thanks.
Link to comment
Share on other sites

  • Corsair Employees
These modules should run in this system, but I would first make sure that you have the latest bios or firmware for your system from Dell and then load setup defaults and exit the bios and before it boots turn it off and install the modules one at a time and test with [url]www.memtest.org[/url] and lets make sure one is not failing! In addition please count the IC's on the module as there should be at a minimum 8 IC's per module! If there are only 4 IC's that may be the problem as this MB or system will not see higher density memory!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...