Jump to content
Corsair Community

Possibel problems with CMX 3200 C2 memory???


Tom1977

Recommended Posts

Looking to this forum I see a lot of people which having problems with newer systems (A64, socket 754, 939, etc.) and the CMX 3200 C2 (pro) memory sticks and also with the Value Sets. The problems are sometimes the same sometimes a little bit different. Is it possibel that this memory is not the right one for newer systems. Some people have told me that only with the LL or XL series for example everthing works fine. As I have also problems with this memory and my new system my only solution was to set the Command Rate to 2T or set the memory to 3.3.3.8 with Command Rate 1T. All other settings ran into strange errors. Maybe there is something wrong with the memory controller (CPU) or chipset which can not handle this memory. Please RamGuy can you give us some more informations regarding this issue.
Link to comment
Share on other sites

1 stick of CMX512-3200C2 works fine, flawless performance. But the board refuses to use both sticks at the same time. Ive contact asus (a8v, socket 939 chip) and they basically told me to come here... I really wish I knew about this before I spent the money on a board I will probably return. And that sucks because Ill have to format yet again... wonderful.
Link to comment
Share on other sites

O.K. lets try it in another way. Maybe the RamGuy can tell me only one or two mobos (Socket 754) where this memory works without any problems on the specified latency of 2,5.3.3.6 and Command rate 1T (2 sticks 512 MB). If there is only one which could handle it I think about to buy it.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...