Jump to content
Corsair Community

My V2000 Souds great BUT....


KeithWaterstone

Recommended Posts

OK, I will try to convay my issue as simply as possible....

 

After buying the headset i naturaly was excited to charge it and give it a test run so i did indeed plug it in and waited for the port to turn green.

While it was charging i plugged in the dongle as well as downloaded the software from your site.

 

As soon as the headset was charged (about 2.5hrs) i whipped em up and scooted into my room to make the pairing, this happened efortlessly and the software walked me thru the testing stages.

 

now thats its installed i tried to open my game and found everytime i did it crashed on startup (it being the game) so i tried a few more time with the same results.

 

Next i desided to uninstall the game and reinstall it but low and behold it still didnt start up, then i desided to try and use my secondery rig and to my suprise exactely the same thing, the game would start to open then poof gone. I again un/reinstalled it on my other sys with it just doing the same thing...

 

I figure ok, lest dig a bit deeper so i simply tried to play an mp3 and YES i got sound and it was awesome, they sounded great so i got my hopes up again and desided to try the game again... no luck in either rig so i then removed the Dongle.

 

SHAZAM my game booted up and i was playing!! but now the freaky part..

as soon as i plugged the dongle in (on either rig 1 or 2) poof instant crash of the game!

 

OK OK so my game crashes when running and doesnt boot when the dongle is inserted...

 

I desided to download skype and see if i could get these things working on somthing.

 

I was able to use them without issues on skype so that leads me to these forms.

 

Any idea why its not compatable with a givin game?

 

*the game worked fine with my logitech usb wired headset until it broke a few days back... I also opened a support ticket today numbered - 4971397

Link to comment
Share on other sites

I just gave it a try and no go.....

 

Like i said it works fine in the "case port" thats hooked to the "mobo" so in turn its "powered"

 

Theres a conflict with the game program itself i believe..

 

Tryin to figure out what that could be is way above my head, and unless a patch or workaround is known ill just stuff em in a drawer and go buy somthing that works

Link to comment
Share on other sites

OK, I'v just confirmed that the set works on both my laptops..

 

#1 Dell XPS with Vista 32

 

#2 Dell M14 with 7ultimate 64

 

each launched both viewers without issues and V2000 both Tx & Rx

 

all i can figure is its an OS issue and its time to bite the bullet and get a win7 3pk for my home systems

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...