Jump to content
Corsair Community

TX650 v2 fan issue?


incisor

Recommended Posts

I recently put together a new build and powered everything on and noticed the fan would only spin for a few seconds and then stop. It doesn't spin up anytime after. Everything else in the system works great and has power. It's just the PSU fan doesn't spin at all. Is this normal? I've read conflicting reports (some say it's supposed to spin all the time and some say it only spins under certain loads).

 

I've tried the paperclip test and it acts the same way. Spins for a few seconds and then stops.

 

Any insight would be appreciated. Thanks.

Link to comment
Share on other sites

If it doesn't spin at all then that needs to be replaced. Some of Corsairs PSU's do run at with a fanless mode when under light loads /temps. But the Tx650 does not, the HX and AX do

 

An ultra-quiet, 140mm double ball-bearing fan delivers excellent airflow with exceptionally low noise levels by varying fan speed in response to temperature
Link to comment
Share on other sites

I recently put together a new build and powered everything on and noticed the fan would only spin for a few seconds and then stop. It doesn't spin up anytime after. Everything else in the system works great and has power. It's just the PSU fan doesn't spin at all. Is this normal? I've read conflicting reports (some say it's supposed to spin all the time and some say it only spins under certain loads).

 

I've tried the paperclip test and it acts the same way. Spins for a few seconds and then stops.

 

Any insight would be appreciated. Thanks.

 

I have the same power supply and It works the same way. The fan spins only at the initial boot and then stops. I have been playing games and still hasn't turn the fan on. Everything seems to be normal though. I have submited a request to see if I need to RMA it at this point. It says that up to a certain load/temperature the fan will remain off but I haven't seen it turn on even under higher loads. My room temperature is usually about 77 degrees F so I am wondering if the PSU just doesn't reach any critical temps for the fan to spin...don't know.

Link to comment
Share on other sites

Hmm, maybe I'm wrong about this. I dont see in the product specs for the V2 that it operates in a fan less mode , just that it is thermally controlled.

An ultra-quiet, 140mm double ball-bearing fan delivers excellent airflow with exceptionally low noise levels by varying fan speed in response to temperature

 

I know RG stated that with some of the other PSU's that it is a combination of load and temp so it may be normal for your system.

 

[EDIT] Yup, it appears i was indeed incorrect. Found this in another TX650 thread..Sorry about that guys.

The latest version of our PSU's CP-9020038-NA will indeed support fan-less operation under low load situations so that would be normal. But the fan should start to spin up at about 30%+ Load. You can run furmark on your system and see if the fan on the PSU starts to spin once its under a load.

http://forum.corsair.com/v3/showthread.php?t=109626

 

I guess it's hard to get your mind wrapped around the fact the fans dont spin at low loads or temps because all the years previous it's been beaten into our heads that if the fan stops the PSU is bad. :) I would say as long as your system is stable i wouldn't be concerned about it too much.

Link to comment
Share on other sites

Hmm, maybe I'm wrong about this. I dont see in the product specs for the V2 that it operates in a fan less mode , just that it is thermally controlled.

 

 

I know RG stated that with some of the other PSU's that it is a combination of load and temp so it may be normal for your system.

 

[EDIT] Yup, it appears i was indeed incorrect. Found this in another TX650 thread..Sorry about that guys.

 

http://forum.corsair.com/v3/showthread.php?t=109626

 

I guess it's hard to get your mind wrapped around the fact the fans dont spin at low loads or temps because all the years previous it's been beaten into our heads that if the fan stops the PSU is bad. :) I would say as long as your system is stable i wouldn't be concerned about it too much.

 

Thanks so much, appreciate it man, as long as it works fine and my PC is stable I won't worry about it then:-)

Link to comment
Share on other sites

WAIT!

What is the model number on the BOX your PSU came in?

If it is one of the new models they do support Fan less operation and that would not be reason to RMA the unit.

 

It says TX650 Enthusiast Series. I understand that support fan less operation however the fan doesn't spin after the initial boot. I have done some heavy gaming and the power supply is noticeably hot but the fan doesn't spin. Is that normal? I don't think it is but If you say it is I won't RMA it then.

Thanks again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...