Jump to content
Corsair Community

XMS3200 v1.1 compatable with XMS3200v3.1


bob5820

Recommended Posts

I'm building a new system, with an old stick of CMX512-3200C2PT v1.1 and a new stick of CMX512-3200C2PT v3.1. I'm using a MSI K8N Neo motherboard and an AMD 64 3000 (754) cpu. The system runs just fine with a single stick of either rev in any of the 3 slots. However if I try to boot up with both sticks the system will not boot. I have tried updating the bios to no avail. I've read a few threads about compatibility problems between revisions but they all seem to involve dual channel systems. Do single channel systems also have problems with different revisions?
Link to comment
Share on other sites

  • Corsair Employees
I am sorry, but in order to run 2 modules with this MB/Chipset you would need to run an exact matching pair, or one of our Twinx sets! I would see if the reseller can help you match these modules if not the other choice would be to RMA the pair in hopes of getting 2 modules that are a closer match! Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

Odd, I found another thread where you recomended changing the ram timings from Auto to 2.5-3-3-7-1T, and raising the voltage to 2.75. This worked for me, well atleast I can boot into widows and get online. Still need to try some stability tests. I was then able to lower the voltage to 2.7. I'm not that clear on what all these numbers are so I'm going to read up on them and then try some tweeking. Any recomendations on programs I can use to see how stable my mem is at these settings?
Link to comment
Share on other sites

  • Corsair Employees
Please installl them in slots 1-3 and you can use [url]www.memtest.org[/url] to test the system and please use this as a reference for the timings: I would set these timings and then set the Dim Voltage to +.2 or 2.7 Volts Volts: [B]CAS Latency CL=2.5[/B] Row Cycle Time tRC [B]Bios Default[/B] Row Refresh Cyc Time tRFC [B]Bios Default[/B] [B]Ras# to CAS# delay tRCD 3 [/B] Row to Row delay [B]Bios Default[/B] [B]Min Ras# Active Time tRAS 7 [/B] [B]Row Precharge Time tRP 3[/B] Write Recovery Time [B]Bios Default[/B] Write to Read delay [B]Bios Default[/B] Read to Write Delay [B]Bios Default[/B] Refresh Period tREF [B]Bios Default[/B] Enable 2T Timing [B]Disabled[/B] Then test the system with [url]www.memtest.org[/url] and make sure it's stable! If you have problems, I would set Enable 2T Timings to AUTO and test it again!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...