Jump to content
Corsair Community

Computer won't boot after I add the 4th ram card for upgrade.


los2188

Recommended Posts

I have a Compaq Presario SR1830nx computer, and I am upgrading my ram to 4GB. I'm running Windows Vista (64 bit). Everything is fine except when I add my fourth and final (1GB) ram card, then my computer won't boot. It won't get passed the Compaq logo screen to windows. I am unable to get to BIOS or anything else at that screen. I've checked the compatibility, I've checked whether or not the ram cards are defective, and I even made sure all the slots worked. All is well, but I can't seem to add that fourth card. When it's working with the 3 cards (3GB), when I go to BIOS to adjust the speed, I am unable to because the option is greyed-out. According to HP's website, I can upgrade to 4GB, but for some reason, when I add the fourth card, it freezes. Any suggestions? -Thanks!
Link to comment
Share on other sites

It's RAM upgrade. (4 x 1GB) Desktop Memory Model VS1GB533D2. It's a 1GB DDR 400MHZ PC3200 RAM. I have 4 total for a RAM upgrade of 4GB. 3 of them work just fine, but when I add the 4th one, my computer will not boot.
Link to comment
Share on other sites

  • Corsair Employees
I am sorry but that is not uncommon, you may have to manually change some settings in the MB BIOS. I just saw that this is in an Compaq and as such I am sorry but we can only support one set of modules.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...