Jump to content
Corsair Community

Asus P5Q SE/R 8GB CM2x2048-5800C5D


lechu54

Recommended Posts

Hi Guys!

 

During last 3 year hadn’t no problem with my comoputer until yesterday.

 

Now when I try to run 8GB of CM2X2048-8500C5D, on my Asus P5Q SE/R motherboard, I get constant BSOD, or my screen goes black and I cant get the system to reboot into the OS (win7 64bit).

 

Memetest+ shows many errors.

 

I have the latest bios P5Q SE/R BIOS 1005.

I tried first to let the BIOS automatically set the timings. No luck. Then, I manually changed the timings in the bios to 5-5-5-15 @ 2.1v or 6-6-6-18 @ 2.1 and lowered the frequency to 667mhz and 800mhz, and changed the NB, starting at 1.3v and 1.4v, and upping it as high as 1.38volts, still no success.

 

So, I lowered the amount of ram to 2gb, which worked fine. Then, 4gb, which also is stable. And, it is stable, using ANY of the modules, plugged into ANY of the DIMM slots.

 

I changed and tested every memory module and seems ok (passed Memtest+). I swapped positions.

If I have 3 modules of any configuration of any slots then all is fine.

 

The problem only arises when I move up to 8gb .

How can I get the 8gb to work? Reset COMOS not helping.

 

Please HELP!

ps. sorry for my english.

 

http://img20.imageshack.us/img20/5323/20120701172056.th.jpg

http://img29.imageshack.us/img29/6599/20120702092819.th.jpg

http://img812.imageshack.us/img812/7073/20120702094426.th.jpg

http://img716.imageshack.us/img716/7251/20120702101130.th.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...