Jump to content
Corsair Community

Problems with Asus A7N8X-E Deluxe


Kalimantan

Recommended Posts

Hi, Ive got two sticks of your Platinum Series memory that im having problems with in my Asus A7N8X-E Deluxe. The part number on the memory is CMX256A-3200LLPT. Memory timming is 2226-T1. Im running a XP Barton 3200 with 200 Mhz FSB. The system boots with "Performance Memory Timming" and as dual channel. It will even run for a bit, untill I do something memory intensive. Then it will start dropping errors. Ive got the latest BIOS in the machine. Ive even tried to "Underclock" the memory. Any suggestions on how to get this mem to work with my system? Thanks
Link to comment
Share on other sites

[quote name='Kalimantan']Hi, Ive got two sticks of your Platinum Series memory that im having problems with in my Asus A7N8X-E Deluxe. The part number on the memory is CMX256A-3200LLPT. Memory timming is 2226-T1. Im running a XP Barton 3200 with 200 Mhz FSB. The system boots with "Performance Memory Timming" and as dual channel. It will even run for a bit, untill I do something memory intensive. Then it will start dropping errors. Ive got the latest BIOS in the machine. Ive even tried to "Underclock" the memory. Any suggestions on how to get this mem to work with my system? Thanks[/QUOTE] sure try this link [url]http://www.houseofhelp.com/v2/forumdisplay.php?f=130[/url] try pc3500
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...