Jump to content
Corsair Community

memtest errors, upped voltage now passes - OK?


Recommended Posts

I've installed a pair of CML4GX3M1A1600C9 DDR3 memory sticks in an Asrock Z77 Pro4 board (new build)


As per usual on new builds, I stick memtest in and run overnight. Uh-oh, got a raft of errors.

At this point all was default. Remembering some Corsair memory modules from years ago that would only work if I raised the memory voltage I tried the same (went from 1.5 to 1.6).

It seems to have worked - I'm on memtest pass 3 and no errors.


Is this semi-normal/OK or should I be returning these modules?

Is there anything else I should adjust to make sure everything works OK during 'turbo boost'? Does that even change memory speed? From the BIOS screens it looks like it might... I can probably figure this out by looking at all the BIOS settings, but I'd like to let memtest run for another few hours.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...