Jump to content
Corsair Community

Gigabyte K8NS Pro + Corsair 2x512MB 3200XL Pro DDR400


chaosx123

Recommended Posts

I'm running a K8NS Pro with 2 sticks of Corsair 3200XL Pro 512MB and the system refuses to be stable at 200MHz HT. This RAM is rated to run at DDR400 with 2-2-2-5 which it does comfortably even at 210MHz when the sticks are run separately. However if I stick them in together (in slots 1:2 or 1:3 or 2:3) the system is unstable. Prime crashes out after a few minutes and apps and games crash out after a few minutes as well. Right now I'm forced into running the 2 sticks at 166MHz in the BIOS however CPU-Z detects them running at 158MHz(!). They're stable at this speed but I'd just like to know what the hell I can do to get this to work at rated speed. I've tried all sorts of timings, cranked the vdimm to +2 (max :/), lowered HT, absolutely everything, but it refuses to work. I know the sticks are fine as I've tested both separately with the tightest timings and lowest voltage at 210Mhz and they memtested overnight with 0 errors. Any ideas? I just tried to use Gigabyte's technical support form but it's borked (funnily enough). Thanks in advance.
Link to comment
Share on other sites

  • Corsair Employee
This MB is not dual channel and may not be able to run with 2 modules at tight timings! This is a limitation of the memory controller not the MB! However, you can try and install them in slots 1-3 or 2-3 and set the Dim Voltage to 2.7 Volts and set the timings to Cass 2-3-2-6 with the Rass to Cass to "3" and see if that will run more stable!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...