Jump to content
Corsair Community

Force GT 90 GB freezing


susan212

Recommended Posts

I tried everything that is posted here and across net.

 

SSD is shipped with 1.3.3. firmware, updated to 5.02 (nothing changes).

First 20 days worked fine, then start freezing when came back from sleep (S3) or after boot. Only mouse pointer is working.After CTRL+ALT+DEL and selecting Task Manager everything is back to normal.

 

Latest bios,latest drivers,same hardware,same software.Tried Microsoft ahci drivers,secure erase and clean OS install,another sata port and sata cable- nothing changes.

ATTO is fine:

attachment.php?attachmentid=10878&d=1340181163

 

What to do?Wait for new firmware or RMA or something else?:[pouts:

Atto.jpg.48f6d046cb305e93a92af2f8eb687c1f.jpg

Link to comment
Share on other sites

  • Corsair Employees
I would check for the latest Driver and BIOS on your MB in fact if you are not using RAID I would try it with just the default drivers that gets installed and see if you still get the freezing. And of course testing the drive on another system and or controller would help as well.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...