Jump to content
Corsair Community

Force 3 240 5.02 Speeds


mele

Recommended Posts

I have a Corsair Force 3 240 SSD as my Vista drive.

 

When I first got the SSD (4 days ago) I got between 200-220 W/R speeds.

Now it wont do any better than 110-130. In fact I'm getting better write speeds on my Raid 0 array!

 

I have already tried doing a internal secure erase using pmagic and restore using acronis.

 

Why might my speeds have dropped by half?

 

Thanks,

 

Mel

Link to comment
Share on other sites

Tried that.....got to be the drivers....works great on my p5b-deluxe.

 

It's not just the drivers. The Nvidia chipset does not support, or does not properly/fully support AHCI. As I have already noted, the behavior you are seeing is typical. That chipset is several years old and I double there will be a fix for it.

Link to comment
Share on other sites

What I can't figure out is why I got good speeds when I first installed the Force 3 and just after cloning my OS drive to it???

 

Anyway I just swapped out MB's. Now I'm using a ASUS 95b Deluxe I had in another system. I can't get as high a overclock as I got with the 780 but the difference is only 400MHz. I can live with that.

 

I'm just going to have to upgrade to a i7 system I guess.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...