Jump to content
Corsair Community

memtest errors appeared... then vanished.


Recommended Posts

Hi, noob here.

 

Getting BSOD... BAD_POOL_HEADER. And other errors. This all started when my AVG free was saying that I wasn't protected. But it wouldn't fix itself.

 

So I uninstalled it and installed Avast Free. Same situation.

 

After tinkering around on Windows... I get a hunch that it's possibly RAM related.

 

So I run memtest... one stick at a time, one slot at a time, the first stick gets errors right off the bat in the first three slots.

 

No error in the fourth slot.

 

Try the second stick in each slot, no errors.

 

Try the first stick again in one slot, I get errors right away.

 

Then... as I continue to test the first stick that had errors in the other slots, the errors don't show up any more.

 

Only ran tests for one pass... currently running longer passes with the first stick that had the errors, right now it's run 2 passes free of errors.

 

Is the RAM faulty? Should I run memtest for longer? Could it be something else? Why the intermittent errors?

Link to comment
Share on other sites

  • Corsair Employees
That might suggest some other problem but I would check with Gigabyte for the latest BIOS then load setup defaults and run memtest again and see if it is still giving errors. If so please use the link on the left and we can try and swap them under an RMA
Link to comment
Share on other sites

Thanks for the reply.

 

It's a new build... it worked well for about a month then started acting up. I updated the BIOS as part of the initial setup.

 

What I'll do is remove the battery, and I think that should reset the BIOS to factory defaults. And then I'll try memtest again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...