Jump to content
Corsair Community

Force GT 240 GB FW 5.02 BSOD


Reedy

Recommended Posts

I had a Force GT 120GB as an OS drive in my machine. When I was last in the US, I picked up 4 x 240GB Force GTs (yay, cheap prices).

 

The intention was to switch the OS drive to a 240GB drive.

 

Bit of poking around, and I first upgraded the drive to the 5.02 firmware (from 1.3.3)

 

After imaging the 120GB onto the 240GB, and rebooting, all was fine. Some new hardware was installed by windows, and on the following reboot, it BSOD before getting into windows.

 

A reboot again and it was fine, and running AS SSD it BSOD again.

 

I tried the same process on another drive, to the same result.

 

The 240GB drives (2 tested) have the signature 22956

 

 

 

EDIT:

 

I thought this was related to FW 5.02, but it seems that on either 1.3.3 or 5.02 the 240GB drives seem to cause BSOD.

 

Shouldn't copying an image of the drive across be fine (using Acronis True Image 2012), rather than needing a full system reinstall?

 

I'll do some testing with them as secondary drives, both on the SATA 3 controller, and on the intel based SATA 2 one

 

 

This post might want moving up a forum level now I guess...

Link to comment
Share on other sites

Oh how I love computers.

 

Doesn't seem to be wanting to BSOD today (1.3.3 FW), so I'll keep using this disk as the active OS drive and see if it does it again

 

Unhelpfully, none of the minidumps have been saved to disk (more of an indication it's related to that drive?), so I can't even pull the information from there

Link to comment
Share on other sites

Hmm. It wouldn't do it earlier today, but I just tried AS SSD again after the day of usage. Write speed was fine, read was showing very low. It then closed itself, and the machine locked up over the next few minutes. And then it BSOD.

 

It appeared on my secondary monitor for some weird reason.

 

It doesn't look obviously like it's a hardware error though.

 

See: https://www.strongspace.com/shared/ueh1we6ybv

 

On restart, the machine reported "overclocking failed", which is somewhat of a lie, as the machine isn't overclocked at all, but seems to suggest some sort of hardware issue.

 

And another one on reboot, during the windows loading screen. See: https://www.strongspace.com/shared/638fwmcwcz

 

This one didn't even show the process of dumping to disk

 

Next restart it hung on a blackscreen. Following restart, all fine apparently

 

 

Again, neither BSOD actually dumped to disk. AS SSD speed tests complete fine

 

Annoying this isn't replicable on demand. I've got another 256GB SSD, from another manufacturer I could try and see..

Link to comment
Share on other sites

-Try a different SATA data cable/Plug the SSD into the Intel SATA II port, If it already is, Try a different port.

-Latest BIOS?

-Run a ATTO benchmark and post a screenshot.

 

If the ATTO benchmark fails or the it keeps locking up to a BSOD, Secure erase the SSD and install a clean version of Windows.

Link to comment
Share on other sites

I see it's not updated the thread title, just set it as the title of the first post. Useful

 

Thanks for the reply

 

Sounds more like a motherboard problem or a bad Windows install.

 

^ I see you removed that from your post (based on the email received)... If it was one of the 2 (eg a motherboard one), why is the 120GB SSD fine? Problematic windows install is plausible, and wouldn't be the first time.. But slightly odd it's been fine on the 120GB since installation

 

Motherboard BIOS is up to date.

 

The only thing in common I noticed, is it being on an evening, after a day of the computer being used. Might need to wait till this evening to have the replication and being able to test things. I will switch back to the 240GB SSD in a little while, leaving it on the non intel sata 3 controller, and try from there

2051187869_120GBSATA31303.png.c3065027f621c8f1e08718824aa7ee13.png

Link to comment
Share on other sites

The reason why i removed the motherboard problem or bad install was i re-read your posts.

 

At first, I was thinking the BIOS may have done something that caused the lock up and "Overclocking failed" message, But you never mentioned the 120GB SSD or your other HDs having problems, So the motherboard wouldn't be the cause. So it may have just been a one time error.

 

Also removed the bad Windows install. You imaged a 120GB SSD to a 240GB SSD, Images of HDs are suppose to go back to the same HD, I know there are programs that migrate the OS to the SSD. The second image you posted (0x74) after the restart, Means the System Hive (Registry) cannot find a key or value that is needed for Windows to boot, I know you mentioned after two restarts, Windows fixed itself, But i'd still recommend you secure erase your SSD and install a clean version of Windows. Yes, I know it is a painful and time consuming to install all those programs, But when you are finished e.g. Updating everything. Image the SSD then keep the image file on a HD, So whenever a problem occurs that may have been caused by a virus attack, user error, etc. You can use the image you created and re-image the SSD without problems.

Link to comment
Share on other sites

Had a power cut, and was getting repeated BSOD on restart. One was the same, one was a new error code...

 

I tried the install repair (just in case, at worst, I can still go back to the 120GB). No luck. I've now switched it to a SATA II port, will see how things go for the rest of the evening

Link to comment
Share on other sites

Just attempted a clean install of windows. On the first reboot it hung. Hard power off and power on, it carried on with the installation.

 

Checking device manager shows a few missing drivers, most "importantly" I guess is the SATA3 controller one.

 

When into windows I tried an ATTO benchmark, and then machine slowly locked up.. Not exactly surprising based on the above!

 

 

Marvell® PCIe 9128 controller

Version 1.0.0.1034

2010.03.25 update

 

 

First reboot was fine (installed some more drivers and wanted to reboot again). 2nd reboot wasn't. Flash of a bluescreen and it rebooted again. There's obviously something up. Poking around further seems to find quite a few forum posts suggesting not to bother using the marvell controller, with very much a YMMV attitude to how well things work for other people.

 

There are some firmware updates, but they don't seem to want to complete successfully.

 

Using my old OS install on one of the intel ports seems like probably the way to go.. Maybe even disabling the SATA 3 ports..

 

 

And possibly even look for/buy another motherboard. I've only had this machine built since around November/December 2011, with an i7 980, there really should be quite a bit more life left in the CPU

1116554634_240GBSATA2upddriver.png.fd50ffbc49aa00adf3e0ca8ba898bfe6.png

1313225602_240GBSATA3upddriver.png.db3a3db55cdfa62b9c31e1c8e82c542b.png

1445976538_240GBSATA3NewOSinstall.png.1eb2760d7467c0bd132eaedcef8a2d0f.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...