Jump to content
Corsair Community

H80 doesn't seem to fit snug with MB.


AdamK

Recommended Posts

I have a ASUS P5N-E SLI NFORCE 650I SLI MB and it seems like the H80 is not fitting snug because of a couple protruding transponders? or something on the MB that is blocking it. Any ideas?

 

Currently my computer is shutting down within 30 seconds and I think it's because the CPU is getting to hot due to the H80 not fitting properly.

 

http://xtreview.com/images/ASUS-P5N-%20E-SLI-review.jpg

 

The two little round thingamabobs directly above where the CPU would be seem to be blocking a tight fit from the H80 to the CPU, any suggestions?

 

got into the bios before it shut down a couple times and it seems to shut down at 52C..

Link to comment
Share on other sites

If the water cooling block isn't making a good contact with the cpu the chip will either cut out or throttle down. It isn't doing the cpu any good either way. If it's not fitting properly because of capacitor interference I would install the stock cooler as you're asking for trouble if you keep things the way they are at present. Someone might come up with a suggestion but if the clearance isn't there it just isn't there and capacitor removal isn't an option.

 

Jinker

Link to comment
Share on other sites

Unfortunately you have one of the older MB that have capacitors close to the CPU socket. Try turning the cooling block 90 degrees either way to see if it will clear. If not thee is not a lot you can do except find another cooling solution.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...