Jump to content
Corsair Community

Problem SSD


Recommended Posts

My system

Asus P5Q3 Deluxe Motherboard with processor Q9450 without overclocking, with the expansion card for asus Asus Sata III U3S6, Vegeance 16gb corsair 1600 MHz to 1333MHz, a HD velociraptor 300GB sata 2 hd, 2 seagate 1 tb hd, hd seaaete 1 of 1 , 5 tb, dvd / cd rom lg, source Seventeam 750w v-force.

Problem

Model corsair ssd force gt 240 - CSSD-bk-f240gbgt'm wondering if the serial number is 1212804200009890009 Bought c240g12120989 at "Mercado Livre" day 27/04/12 reporting the problem: I received the sealed ssd, ssd installed on board expansion of ASUS U3S6 recognized as sATA III, after the boot screen where it shows the devices connected to the expansion card, showing even if it is sata II or III, I installed windows 7 ultimate pt, after about a week using , in my last turned on the computer, system was no more working well. Restarted the computer and the computer and went into the BIOS (setup) and the option to choose which hd to start over "CORSAIRFORCEGT" not included, nor detecting even then turned off the computer switched the cables much energy, as the data transfer and the port of expansion card that was on, started again and went into the BIOS again he did no more recognized, I hung up I changed the cable to transfer data to the controller on the motherboard, it's not worked again, tried again to change the power cord and data cable for one that was connected to a hd but nothing again, then searched the internet some problem like mine but spoke to what I did. think I need to change the Force GT 240, but would like how should I proceed?

I await answers

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...