Jump to content
Corsair Community

Asus M5A99X EVO, single mem sticks work but not dual


hinkenl

Recommended Posts

Hi,

I changed motherboard and memory to CMZ8GX3M2A1600C9 (2x4GB) and installed Win7 64bit.

After a little while I got BSOD.

I decided to test the memory with memtest86+.

I made sure I had the latest bios 1102 and bios default settings i.e. mem speed 1333MHz.

The strange thing is that with one stick (did not matter which) in slot A2 I got no errors (3 passes) but with both in slot A2,B2 I got errors in beginning of first pass. It was enough to have two sticks. It didn't matter which one that was in slot A2. The error was allways found around 3000MB.

The memory shall be approved by Asus so it can't be a settings problem in bios or..? Are there some settings I can try modifying?

Another strange thing. I tried starting the D.O.C.P mode in bios (some kind of auto overclocking) causing the ram to run in 1600MHz. It actually worked with both sticks in memtest86+ (7 passes) but as soon I started Windows it gave me warnings about memory problems and behaved very strange.

So now I am back to one mem stick, 4 GB, still with D.O.C.P on, and no problems. Actually I am writing this post with that computer.

Can it really be a memory problem or can it be the cpu?

Link to comment
Share on other sites

I may have fixed it! :-)

I tried one other thing. I changed back from D.O.C.P to Auto in bios and by a whim changed command rate to 2T. The memtest then worked with 2 sticks. I changed back to first 1T and then to Auto (which sets 1T) and the memtest now worked. I then ran memtest over night (5 passes) without problems. So now I am back to default values again but working this time. It seems to have been fixed by changing individual values in bios. It's like setting default values after a bios update does not update all values!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...