Jump to content
Corsair Community

H70 problem


rauli11

Recommended Posts

I've had my h 70 running for a week now and its still making a bubbling noise/hdd noise when its running, ive tried shaking the case/ cooler - some say its air trapped in there but nothing works, i can hear the pump over 2 120mm fans running at max speed + 1 120mm with half speed and a 92mm one.

 

Sorry for my english not my main language :p

 

the h70 is top mounted with push-pull config

Link to comment
Share on other sites

  • Corsair Employees
I think the unit is an H70 so the pump speed should run around 1600rpm +/-. It is possible some air pockets trapped inside the unit. I would try laying down the case on its side and see if the noise goes away, if it does then keep it in that position for about an hr and stand it back up and see if the noise goes away. Also, try to gently tapping the pump and see if the noise goes away.
Link to comment
Share on other sites

Ok,thanks for the answers.

 

Yes the noise goes away for some time when i turn case on side for some time, but then it starts back up.

 

Another question, my pump/fans are plugged into cpu 4 pin header, can i change the 2 fan speeds without changing the pump speed, because i've heard that the pumps must be running on 12V on full speed in order for them to work properly? both of the fans have 3 pin connectors.

 

If it helps, my motherboard is MSI 760GM-P23(FX) and running a fx-6100 which i plan on overclocking(thats why i bought the cooler)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...