Jump to content
Corsair Community

650D Docking Station Issue


AMDbigboy

Recommended Posts

I tried putting a 3.5" HDD into the docking station in my 650D, but it's not showing up in Windows Explorer. The drive is getting power just not showing up. Which cable connects the docking station to the motherboard. I thought it was the black sata cable?

 

Another issue I wanted to ask you all about. I have an older motherboard with no 19-pin USB 3.0 header, what would you guys use to connect the two 3.0 cables WITHOUT running them out the back of the case. I was looking at a PCIe card with two internal connectors on it from usbgear, but it looks cheap. So I might put two SIIG pci e adapters http://www.newegg.com/Product/Product.aspx?Item=N82E16815150222 in it. I just want to avoid running the cables out the back if I can. Thanks

 

UPDATE...I found that when I go to my BIOS and set the SATA ports 0-3 for AHCI and then set the SATA ports 4-6 to SATA (instead of IDE), my computer will not boot (I have no IDE devices in my system). I saw in another post here from someone with the same problem that I needed to make sure the SATA ports were set to AHCI. However, as of now, I can't do that. I'll continue to look for a solution as this problem is outside of this forums' purpose.

Link to comment
Share on other sites

Everything is fixed. I went into regedit (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\msahci), and then right clicked on the Start registry DWORD and selected Modify. I then changed the value from 3 to 0 and clicked ok. I rebooted and was able to change my controller from IDE to AHCI. I now can use my docking station.

 

This will work for most people using Windows 7.

Link to comment
Share on other sites

  • 2 months later...

If your BIOS is not set on AHCI mode, Hot-swap won't work properly.

 

If your BIOS has IDE Mode, Use the registry edit in post 3, Reboot, Enter the BIOS, Change IDE to AHCI and save changes. Once Windows finishes booting, Install the latest chipset drivers.

 

If Windows does not want to boot, Change AHCI back to IDE.

Link to comment
Share on other sites

  • 2 weeks later...
I get a blue screen everytime I connect a hard drive on my docking station. Do you think this regedit will fix my problem as well?

 

I'll give it a try when I get home.

 

I get this as well. I'm definitely running AHCI mode and can confirm my registry key specified above is already on the value 0.

 

Plugging in a hard drive with Windows loaded will crash my computer without fail. Sometimes BSOD, other times just glitches out and restarts my Computer anyway.

 

Plugging my Kindle into the front panel USB 2.0 slots will not work with it properly, and the device (although detected) can't be used. I have to plug it into the back panel USB slots before it will work. Other devices seem to work OK in the front panel USB slots like my Logitech G35 headset, and my 32GB USB stick from Novatech.

 

Very strange occurrences, I've raised a case on the Corsair support link but not heard anything back so far, that was on the weekend sometime.

 

Going to try a few things but good to see I'm not the only one getting this.

Link to comment
Share on other sites

UPDATE:

 

Resolved my issue with the hot-swap drive bay crashing Windows by downloading the latest Intel RST and Chipset drivers.

 

Went here and did a search for updates:

 

http://www.intel.com/p/en_US/support/detect

 

It complained that it could not install Java so I had to go do a manual install, then it worked and found an update to my Intel Chipset drivers. Also recommend installing the latest Rapid Storage Technology (RST) drivers too.

 

After I installed that I can now change drives around no problem :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...