Jump to content
Corsair Community

hardware failure..PSU related??


slave1974

Recommended Posts

Ok, I have a watercooled system, XFX 5870, MSI 790fx GD-70, HX1000, AMD 965BE, 8GB ocz platinum, 1333 DDR3, Lian Li V2000b.

 

I upgraded MB to Gigabyte 990fxa UD5, Corsair Vengence 16GB 1600DDR3, second XFX 5870, Obsidian 800D

 

No boot. Found out my Obsidian's power switch didn't work.

 

I found this out after I booted my old MB in my old case, with my HX1000.

 

Fixed that issue. Still no boot. Put all hardware back on old MB, still no boot.

 

The LED's on the MB light up, and the alarm will sound if the GPU's are npt plugged, but no boot.

 

Got my wife's 6850, got a boot. Put all my hardware in my Wife's PC (coolermaster 500w PSU), the CPU boots, the Ram works, the GPU works.

 

Put my wife's parts in my bpx, my HX1000, no boot. The LED's on the MB light up, no post.

 

TL;DR:

 

My parts work in my wife's PC, with her PSU. None of my parts, nor her parts will post in my 3 cases I tried with my PSU.

 

It was working just fine before I moved it, and plugged in the extra hardware. Now, nothing.

 

Yes, the 8pin was plugged in. I didn't miss anything plug wise. I reseated all parts, dead.

Link to comment
Share on other sites

  • Corsair Employees

The HX1000 PSU is dual rail so anything connected to the MB will have to come from 12V1.

On the 8 Pin cable are you using the fixed 8 Pin cable or the modular cable?

And have you tried the paper clip test on the PSU like with only a HDD and case fan attached?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...