Jump to content
Corsair Community

M60 - USB Device Failed, Reinstall drivers


Canospam

Recommended Posts

Quote:

Originally Posted by Authrom

Thanks for the quick response

 

The problem occured when I was playing around the DPI settings for the mouse, I was setting up a slightly lower DPI for my girlfriend to use (It is pretty funny watching her try to use the mouse at 5700 dpi :) ) and all the lights went off. Windows made the sound of hardware being diconnected. Then it made the connected sound and the main lights on the mouse came back on the Corsair logo, the blue LEDs around the scroll wheel and the two dpi buttos but none of the profile lights. I am also unable to select different profiles or move the cursor with the mouse. All the other buttons work fine tho.

 

I do hope this can be sorted as I was enjoying using the mouse so much I just purchased the K90 keyboard to go along with the mouse.

 

I have tried to re-flash the mouse on 3 different computers my home pc, laptop and work computer all produce the same error message:

 

Open USB Device Fail, please reinstall device driver!

 

I have reinstalled the device driver, both the beta and V1, on the 3 computers and it has made no difference.

 

Software: 1.00.00.02

USB Mouse:

VID: 0x1B1C

PID: 0x1B31

 

Firmware: 1.08

 

 

Minus his personal info this is basically my problem. I got an active RMA but figured I would give fixing this one more go before mailing it in. I flashed the firmwareupdate, the mouse actually works now(it didn't even move before) BUT it is stuck on the highest dpi setting, I can not edit the dpi setting via software nor the quick selector on the mouse and when I try to reflash the firmware or new firm ware even after uninstalling it gives me the same error message this guy was getting :-(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...