Jump to content
Corsair Community

CMSO8GX3M2A1333C9 incompability with ASUS N53SV


WinterX

Recommended Posts

Hey there guys,

 

I bought my N53SV in February 2012, but just now I have upgraded to 8 GB RAM and bought new SSD - Intel 330 120 GB (recently released).

Everything sounds good, but I experience problems with instability of my lappy. I have no idea is it because of the installed RAM (Corsair Dual Pack 2x4 GB) or new SSD from Intel. The laptop sometimes crashes and automatically reboots with no BSOD information.

 

I tried to look for the solution, so I went to this forum for my laptop model. A few people mention good working configuration with Corsair memories or with Crucial. I doubt it would be SSD, it's new and it's Intel, I read about SandForce 2281 problems, but they were "fixed" As far as I know.

 

Nevertheless, I checked CPU-Z. It shows DualChannel working mems, but what's curious is that the lappy set Command Rate to 1T and maybe it's the problem?

 

I tried to run MemTest86+ and also Windows Memory Diagnostic, but both of them don't even show up during the boot, just black screen with no possibility to choose. I'm kinda worried, but await your replies.

 

My lappy is ASUS N53SV with Intel i5-2430M and GeForce 540 2 GB GDDR3 (matte version of the screen, luckily! :P)

 

------------------

 

It's the memory instability. Whenever I put 2 RAM sticks in Windows Memory Diagnostic doesn't start up. When I put just one stick (whether it's Corsair or old Hynix originally installed) the program runs and works fine. I tried to downgrade BIOS to 2.14, but it didn't help (hoped it would reset CMOS). I also used one RAM stick for DIMM1 and DIMM3 (CPU-Z doesn't show DIMM2 or DIMM4).

 

Now the only thing I got left it to change the sticks (would be quite hard) or just leave 4 GB RAM (kinda ironic, supported is MAX 16 GB, but I can't even switch from 4 to 8 GB) or contact Corsair about the incompability. Their website says it should be fully working. I got 2x Dual Channel sticks 1333 MHz.

Link to comment
Share on other sites

  • Corsair Employees
Look in the BIOS setup and load setup defaults with just our modules installed and then boot to the Memtest CD. If the system will not post with both install try them one module at a time and I would check with the Manufacturer of the NB for the latest BIOS as well.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...