Jump to content
Corsair Community

m60 problem


Revolution

Recommended Posts

Well, I've had the mouse for about a week now worked perfectly fine. I'm playing a game and minimize to adjust the sniper button's dpi. I adjust it a tad bit(about 200 dpi) and then the movement of the mouse become choppy and skip across the screen. Then it stops working all together. The buttons still function but there is a delay. I've unplugged it and replugged it back in, I don't see how uninstalling and reinstalling the drivers would fix this issue since it just stopped working out of no where. Any help would be appreciated thanks.
Link to comment
Share on other sites

Well, I've had the mouse for about a week now worked perfectly fine. I'm playing a game and minimize to adjust the sniper button's dpi. I adjust it a tad bit(about 200 dpi) and then the movement of the mouse become choppy and skip across the screen. Then it stops working all together. The buttons still function but there is a delay. I've unplugged it and replugged it back in, I don't see how uninstalling and reinstalling the drivers would fix this issue since it just stopped working out of no where. Any help would be appreciated thanks.

 

I had this problem where everything worked apart from the actual tracking so I but the mouse on my flat desk rather than the mouse pad and then changed the lift height. Might not fix your problem but it may help.

Link to comment
Share on other sites

Just reflashed it and it's working again. Now will this come up at random times or will this solve the issue completely? I'll be bringing this to international competition in about a month and I'd rather not have it do this in the middle of play.
Link to comment
Share on other sites

  • 3 weeks later...

I'm having the exact same issue........

All buttons on the device work but no tracking at all. I have updated firmware and have tried on a different system and is still not working.

 

Is this a common problem with these devices? because I need a reliable mouse.

Link to comment
Share on other sites

bdvtheone: sounds like your device is defective and needs to be replaced.

 

Thanks RAM Guy,

 

But this does seem to be a common problem with these devices?

It seems that the software breaks the devices... everything was working fine with "standard windows" drivers ?

 

Have you guys managed to replicate these issues during testing at all? because from what i have read everyone experiences the same issues:

 

Working fine > Install software > Modify DPI > Lagging mouse > and then no tracking at all but buttons do work.

Link to comment
Share on other sites

  • Corsair Employees

I would say we see very few cases where the laser does not respond. We have seen cases and are looking / working on a update that corrects some issues with DPI change. I would say your issue is different from others, because others can simply flash the firmware to correct the issue.

 

So your issue with the laser going out is very rare.

Link to comment
Share on other sites

Thanks for the response.

I took my m60 back to the supplier for RMA where they informed me they will have to refund me as they are no longer going to stock the m60's any more. They said i am the third person in a span of 2 weeks to have the same issue.....

Link to comment
Share on other sites

  • 4 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...