Jump to content
Corsair Community

Carbide 500R: Front USB = PC stürzt ab


Radionaut

Recommended Posts

Mein erster Beitrag. Hallo allerseits!

 

Ich habe seit ein paar Wochen ein Carbide 500R. Wenn ich den Front-USB benutze (Drucker, MP3-Player etc.), dann stürzt manchmal der Rechner ab, sobald der Stecker die Buchse berührt (als würde der Reset-Taster betätigt werden).

 

Ich dachte zunächst an ein Masse-Problem, weil heutzutage alle Blechteile (inkl. Netzteil) und Schrauben lackiert sind. Ich kann aber niederohmigen Durchgang bis hin zum Schutzleiter feststellen. Das Frontpanel und die Strippen sind offensichtlich ok. Das Mainboard hat auch Kontakt zur Masse des 500R. Die gesamte Hardware lief zuvor in einem anderen Gehäuse (auch mit Front-USB) ohne Probleme!

 

Hat jemand noch eine Idee, was die Ursache ist? Übrigens ich benutze den beiliegenden Adapter damit ich die Front-Anschlüsse als USB 2.0 benutzen kann. Ist der Adapter vielleicht Schrott? Mich würde das nicht wundern, weil die Anschlußleitungen zu den Lüftern auch extrem "brüchig" sind (dünne harte Litze mit wenig Kupferanteil und miserabel gecrimpte Stecker und Buchsen, was auch andere 500R-Besitzer berichten).

 

Gruß

Link to comment
Share on other sites

  • 1 month later...
Fehler gefunden und beseitigt: ESD-Problem durch Konstruktionsfehler am 500R.

 

Kannst du mehr dazu schreiben? Was genau ist ein Elektrostatisches Problem und wie kann man bei dem Gehäuse beheben? Ich habe das kleiner Modell den 400R.

Link to comment
Share on other sites

  • 2 weeks later...

Moin,

 

schließe mich meinem Vorredner an. Es wäre sehr schön zu erfahren wie das Problem gelöst wurde, da ich bei meinem Carbide 300R genau das selbe - sehr ärgerliche - Problem mit dem front I/O habe.

 

Habe auch schon eine Anfrage an den Support geschrieben (#4696411), bis jetzt aber noch keine Antwort.

 

mfg

Link to comment
Share on other sites

Mehr wie eine PN an Radionout schreiben,und auf eine Antwort warten könnt ihr nicht.

Aber Radionout war wohl schon lange nicht mehr aktive hier.

Solltet ihr keine Antwort bekommen,bleibt euch die RMA.

 

Ich könnte mir aber vorstellen,das beim einstecken des USB Stick oder Stecker, irgendwas Kontakt bekommt was kein Kontakt haben darf.Also vielleicht einfach mal genau gucken was sich bewegt wenn ein Stick eingesteckt wird.Vielleicht erkennt man ja was.

Also mal innen und aussen die Kabel und Stecker beim stecken beobachten.

Link to comment
Share on other sites

Sorry für die späte Rückmeldung, aber für mich war der Fall gegessen und deswegen habe ich nur noch sporadisch vorbeigeschaut.

 

Es hat ganz einfach mit statischer Entladung zu tun. Sei es durch den eigenen Körper, weil man bspw. über den Teppisch geschlurft ist, oder durch Potentialunterschiede zwischen der verwendeten Hardware (PC auf der einen Seite und USB-Hardware mit eigener Stromversorgung auf der anderen Seite).

 

Wenn man also einen USB-Stecker in die Front-USB-Buchse steckt, berühren sich zunächst die Masseanschlüße (Metallkragen an USB-Stecker und Buchse). Dabei kommt es dann zu der statischen Entladung, die den PC resetet. Wenn ich die Strippen vom Reset-Taster am Mainboard entfernt habe, wurde der PC durch solch eine Entladung nicht mehr resetet. Ich gehe also davon aus, daß durch die statische Endladung - wir sprechen hier von ein paar Tausend Volt - eine Spannung vom USB-Kabel (Abschirmgeflächt) in das Kabel des Reset-Tasters induziert wurde, die den Reset ausgelöst hat (die Kabel vom Frontpanel liegen alle aneinander, weil ich sie als Kabelbaum verlegt habe). Grund ist folgender: Die Front-USB- Buchsen sind (bei meinem Gehäuse) isoliert eingebaut. Daher kann die statische Entladung erst am Mainboard nach Masse abgeleitet werden!

 

Abhilfe ist ganz einfach: Frontabdeckung vom Gehäuse abziehen, damit das Frontpanel freiliegt. Jetzt kommt man an die äußeren Massekragen der USB-Buchsen, die man auf kürzestem Wege elektrisch mit der Gehäusemasse verbindet (statische Aufladungen werden jetzt direkt bei den USB-Buchsen nach Masse abgeleitet und nicht erst nach der ganzen Kabelstrecke am Mainboard). Vielleicht hilft es auch, wenn man das Kabel vom Reset-Taster getrennt verlegt. Habe ich nicht ausprobiert, ich wollte 100% Sicherheit.

 

Ich habe dazu einen dünnen Kuperdraht an die Metallkragen der USB-Buchsen gelötet und das andere Ende mit einer M3-Lötöse verlötet. Die Lötöse habe ich links vom Frontpanel mit der Frontpanel-Befestigungsschraube auf Gehäusemasse gelegt. Auf elektrisch einwandfreie Verbindung achten, weil ja alle Gehäuseteile (auch die Schrauen) lackiert sind!

Link to comment
Share on other sites

Hey,

 

danke erstmal für die Rückmeldung! Klingt plausibel, das werd' ich mir mal genauer angucken, auch wenn ich eigentlich nicht am Gehäuse rumlöten möchte (das sollte wenn dann Corsair erledigt haben). Bei mir ist das interessante, dass ich mittlerweile mit dem USB keine Probleme mehr zu haben scheine. Wie als wenn dort einmal der "Schlag" durchging und nun ist alles gut. Kopfschmerzen bereitet mir hingegen noch der Audioeingang vorne, denn dort kommt es regelmäßig zur Entladung und reset. Zwar nutze ich ihn im Prinzip nie (nur zum testen), aber trotzdem ein Unding!

 

mfg

Link to comment
Share on other sites

Super Danke für das Feedback Radionaut

 

Das wird weiterhelfen,und es ist ja auch nur ein kleiner Eingriff.

Klar sollte er nicht nötig sein,aber ich denke in zeite wo man selber PC´s zusammen baut,und ich damit ein wenig beschäftigt,sollte sowas kein Problem sein.(Persönliche Meinung)

Link to comment
Share on other sites

auch wenn ich eigentlich nicht am Gehäuse rumlöten möchte

Für den Test habe ich nicht sofort den Lötkolben geschwungen. Ich habe massiven Kupferdraht genommen (Querschnitt wie Klingeldraht) und den jeweils zwei, dreimal stramm um die Massekragen von USB- und FirWire-Buchsen gewickelt. Das andere Ende habe ich einmal um eine Befestigungsschraube vom Frontpanel gewickelt und diese wieder angezogen. Das reicht erstmal, wenn du nicht löten willst. Und wenn die Front wieder aufgesteckt ist, sieht man ja nichts mehr davon.

 

Kopfschmerzen bereitet mir hingegen noch der Audioeingang vorne, denn dort kommt es regelmäßig zur Entladung und reset. Zwar nutze ich ihn im Prinzip nie (nur zum testen), aber trotzdem ein Unding!

Die Klinkenstecker-Buchsen habe ich nicht extra auf Masse gelegt, weil bei denen nix passiert ist. Solltest du das machen, mußt du austesten, ob es dadurch zu Brummproblemen kommt (hörbar im Lautsprecher, verursacht durch eine sogenannte Brummschleife)!

 

Das Problem mit dem Reseten kann aber durchaus durch das Mainboard-Design verursacht werden. Ansonsten wäre so ziemlich jeder davon betroffen. Das Problem mit dem Reseten gibt es, seit es Frontpanels gibt. Mir ist nur schleierhaft, weshalb nicht die Gehäusehersteller entsprechend reagieren. Vielleicht halten die sich strickt an irgendwelche Standards!?

 

Das wird weiterhelfen,und es ist ja auch nur ein kleiner Eingriff. Klar sollte er nicht nötig sein,aber ich denke in zeite wo man selber PC´s zusammen baut,und ich damit ein wenig beschäftigt,sollte sowas kein Problem sein.(Persönliche Meinung)

Die Garantie war mir egal, weil an dem Gehäuse nichts kaputt gehen kann, was ich nicht selbst reparieren könnte. Und wenn mal ein Lüfter die Grätsche machen sollte... was solls.

Link to comment
Share on other sites

Das Problem mit dem Reseten kann aber durchaus durch das Mainboard-Design verursacht werden. Ansonsten wäre so ziemlich jeder davon betroffen. Das Problem mit dem Reseten gibt es, seit es Frontpanels gibt. Mir ist nur schleierhaft, weshalb nicht die Gehäusehersteller entsprechend reagieren. Vielleicht halten die sich strickt an irgendwelche Standards!?

 

Dann würde mir also schon geholfen wenn ich einfach das Resetkabel vom Mainboard abziehe, oder? Das hast du ja auch erwähnt. Ich habe nur irgendwie Angst dass durch irgendwelche Entladungen mein Mainboard oder andere Teile beschädigt werden könnten. Ich bin auf dem Gebiet nicht so bewandelt und es ist bisher auch mein erster zusammengebauter Rechner, deswegen die Sorge.

 

mfg

Link to comment
Share on other sites

Dann würde mir also schon geholfen wenn ich einfach das Resetkabel vom Mainboard abziehe, oder?

Möglich, wenn der Fehler gleichgeartet ist. Probiere es doch einfach mal aus. Versuche ggf. auch das Kabel vom Reset-Taster getrennt von den anderen Strippen zu verlegen (obwohl alle Kabel am Frontpanel zwangsläufig aneinander liegen).

 

Die USB-Buchsen mit etwas dünnem Kupferdraht zu umwickeln und das andere Ende unter eine Schraube zu klemmen, ist aber wirklich kein unumwinbares Hindernis. Man sieht ja nichts davon, wenn die Frontplatte des Gehüses wieder angebracht ist und Garantieprobleme hast du dadurch auch nicht (ist ja ohne sichtbare Spuren wieder entfernbar). Hier kannst du sehen, wie man die Frontplatte einfach abziehen kann (ab 0:35 Min.):

 

 

Ich habe nur irgendwie Angst dass durch irgendwelche Entladungen mein Mainboard oder andere Teile beschädigt werden könnten.

Ausschließen kann man das nicht. Zumindest kann es zu Datenverlust führen, wenn ausgerechnet in diesem Moment die Festplatte etwas schreibt.

Link to comment
Share on other sites

Ok, ich habe jetzt mit einem dünnen Litzendraht aus Kupfer alle front I/O verbunden und das Ende des Drahtes unter die Befestigungschraube des Panels geklemmt. Der erste Test mit iPod verlief positiv, vor allem beim einstecken gabs bisher immer Probleme.

 

Ich werde das Ganze mal beobachten und hier ggf. Bericht erstatten. ::pirate::

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...