Jump to content
Corsair Community

SATA controller problem on p5k premium responsible for force gt problem


diman17

Recommended Posts

There is a known sata controller problem on asus p5k premium motherboard rev02 that is responsible for slowing down sataII to sataI or not detecting drives . This problem is affecting my wd velociraptor 150 sataII. My sg barracuda is fine. I flashed a modded bios with 10.1 ich9r option rom(based on latest 1101 bios) but problem persists. Last month i bought force gt 120 (firmware 1.3.3), long story short tried everything ide mode, ahci mode, secure erases, win7, linux 32 or 64. never manage to get a stable system. Even when ubuntu managed to boot on ahci mode, the controller reduced sata II to sata I immediately. Furthermore bios detected ssd only on cold boot, restart or S3 was a no-go situation. To ensure that force gt hasn't any to do with my problem i installed it in a toshiba satellite a300d-155 with amd chipset and sata controller. Both win7 64bit and ubuntu 12.04 BETA 64bit worked great on ahci mode with no speed reductions. The only thing left to try is to install ForceGT with a pcie sata contoller card on this motherboard before i set it on fire and dance around it. just my 2 cents
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...