Jump to content
Corsair Community

Cml16gx3m4x1600c8 & msi x79-gd45


outsider

Recommended Posts

Hi

 

I have bought the Corsair 16GB Quad Channel kit (CML16GX3M4X1600C8)

& a MSI X79 motherboard with the latest BIOS-version

 

When I try to enable Intel X.M.P, my computer keeps restarting

and doesn't even make it to the bios post.

Same thing happens if i try to set the ram to 1600mhz manually,

it just doesn't post & sets the ram to 1333mhz

Even bumping up the voltages to 1.6v doesn't help

 

I have tried everything, the ram works at 1333mhz but as soon

as i try to use the default settings this ram is rated at..

It goes haywire..

 

Help would be much appreciated :(

Link to comment
Share on other sites

  • Corsair Employees

outsider

Our hours are 8:30 AM to 5:30 PM Pacific Time Monday Through Friday excluding Holidays and Friday was a holiday.

Your first post was Sunday for us at about 10:00 AM and you first bump was this morning about 7:00 AM before we opened, so we did not see your posts till just now.

 

I would check with the MB maker for the latest MB BIOS and then load setup or optimized defaults and enable XMP and see if it will pass http://www.memtest.org.

If that fails then please test the modules one at a time but if they all display the same symptoms one up that would suggest a problem with the MB or BIOS or CPU.

Link to comment
Share on other sites

Dear ramguy, i apologise for my behaviour..

I'm just desperate

 

I found 2 people on the dutch msi forum

with exactly the same hardware as me & problem..

 

One person got it solved by updating the bios,

the other one solved the problem by swapping

his 3820 to a 3930

 

And seeing as i already updated to the latest bios... :(

 

ps : i tested my ram in a X58 mobo

and it worked perfectly with x.m.p

Link to comment
Share on other sites

  • Corsair Employees

I am sorry but if they work on another Mb it is a pretty good indication it is not the memory, and I would at least speak with them (MSI) and see what they say.

However, I don't have a problem if you just want to get the memory replaced please use the link on the left and request an RMA.

Link to comment
Share on other sites

  • Corsair Employees
Outsider its no problem I do understand been there done that many times just please keep in mind I am here to try and help everyone so there is only so much I can do. And don't worry we will figure it out.
Link to comment
Share on other sites

dear ramguy,

 

i have tested my sticks in friend's pc today,

with an X79 asus motherboard & i7 3930 cpu.

at default (spd) settings, the system would boot at 1333mhz

but using x.m.p or manually adjusting the settings,

the same problem I had on my system came back..

 

should/could I RMA my kit ?

 

 

PS : i have read there are a lot of issues with the quad kits

and the X79 platform.

could it be because, basically, the ram is 1333 by SPD

but overclocked through xmp ?

my friend uses memory from another brand that runs

@1600mhz native using SPD settings

 

regards

Link to comment
Share on other sites

  • Corsair Employees

XMP should over ride the SPD values so no that is not the issue but most MB's that have had issues have had BIOS updates to correct this.

However, we can try and replace the modules that is no problem, please use the link on the left and request an RMA!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...