Jump to content
Corsair Community

CMX512 3200C2PRO Problems


lizardo_manson

Recommended Posts

Hi, here's my problem. :(: Yesterday i received a new Corsair CMX512 3200C2PRO from Mwave.com Then i installed it and detected it, but after the computer restarted it wont boot. And sure, i tried restarting it but nothing, so lets try the hard way (clear cmos) and boot ok, but every time i turn off the computer and then start it again later it just won't boot without doing a restart (or the worst of the case..clearing cmos). When it boot ok it;s work 100% fine without freeze or stability problems. Specs: Intel D865PERL Board 400Mhz memory bus 800 FSB Intel Pentium 4 2.6Ghz 800Mhz with HTT and 512 cache 1 Corsair CMX512#200C2PRO memory stick working at 2-3-3-6 **edited** The computer is not booting anymore with this memory stick. Should i request a RMA if you can't help me? What can be the problem? Thanks in advanced.
Link to comment
Share on other sites

I Tested alone another stick (the original that i had installed) and works ok, then i tried with the new one and is not booting. I thought the problem was that both sticks are differents brands, but as i replaced the old one to test and nothing happened. The first time booted clearing the cmos, but now nothing, just the old one boot. Is this stick registered? it can be the problem. I want to RMA if possible and whats the procedure. Is my first RMA to do. Thanks for your patience.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...