Jump to content
Corsair Community

CMP8GX3M4A1333C9 + MSI X48C Platinum = No POST?


Recommended Posts

Greetings to all,


I have recently bought this kit: CMP8GX3M4A1333C9 v5.12 (4x 2GB), which I have search via corsair memory configurator that should be compatible with my board: MSI X48C Platinum.


I was using CMX4GX3M2A1600C9 v2.3 (2x2GB). After I reset the BIOS and swapped to the new RAM. There is no POST.


I plugged in back the old RAM, the system is up as normal. And I load back the previous settings I used (OCed Processor). Then I swapped the RAM again with this OCed settings. It manage to POST, but when it comes to loading Windows, it crashes and restart, not reaching desktop.


Tried to adjust those settings which I have altered... RAM voltage(1.5), NB Voltage(1.33), CPU Voltage (1.35~1.4) -> no effect on crashes/restart... FSB for RAM was fixed to 1066 (ratio: 1:1.33), and if I change to Auto or any other ratio, it won't POST at all.


I have searched the forum, havent found similar case except for the ASUS board with X38 chipset, installing same RAM and facing similar issue. Is it the version number really matters?


Can I request RMA of the RAM from Corsair if my seller wouldn't change for me?

Link to comment
Share on other sites

i see... guess the only choice i have now is to re-sell it and start looking for used RAM...


still not in the stage of changing my processor and mainboard yet...


thanks for all the answers :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...