Jump to content
Corsair Community

Corsair Ram, i7 920 and p6x58d Premium overclock problems


Recommended Posts

Hello guys, I wanted to put my problem and I long for your opinion:

I changed the ram corsair dominator 3x1gb replacing the 1600 3x2gb corsair dominator cl8 with cl8 1600 and I have stability issues ...

I was rock solid with the old ram at 4GHz and 4.2Ghz, of course with two different overclocking profiles.

For test stability I tried 20 cycles of lynx, an hour of OCCT and intel burn test, with the maximum RAM available (about 2GB being only 3gb in total), and both configurations, the PC was stable at 100%.

I put the new ram, I reloaded the profile to 4GHz and, linx, IntelBurnTest and OCCT (with ram usage setting as well as to 2GB), don't want to do to finish the test!

I tried to lower the frequency to 3.6GHz and repeating the tests; It does not finish them anyway.

I tried making a new ram is memtest have passed successfully.


The ram are the same, ht model of 6gb are dominator

TR3X6G1600C8D 8-8-8-24 1.65v ver 3.2A


while that of 3gb are dominator:

TR3X3G1600C8D 8-8-8-24 1.65v ver 3.2

change "A" in version, but i don't know what this mean.


The timing are manually set at 8 8 8 24 and the frequency at 1600Mhz.

Vram is set at 1.64v.

qpi at 1.3V

ioh e ich 1.1v



Link to comment
Share on other sites

Just raise your QPI some. You can safely go to 1.45v with your CPU and MB. Every memory kit is going to act differently and what works with one kit may not work or run the same as the other. It does not matter how close or even if they are the same part number.


Just to be clear , you are not trying to use both kits together are you? You did REPLACE your old kit correct?

Link to comment
Share on other sites

ioh and ich are ok at 1.1?

Yes, thats okay


What do you have your CPU voltage at? May need to raise that a touch too with a high overclock. I have mine sitting at 1.25v. But i'm on a water. So if you are on air , keep an eye on your temps.


Your 920 is gonna run different than mine. Just the way it is. But FWIW i had to start raising CPU Vcore at about 3.5ghz. So if you have made it close to 4GHZ without raising your Vcore, thats pretty good!

Link to comment
Share on other sites

hi all


i7 920 Voltage is 0.800V-1.375V

U are sure thath u run at 3.5v Peanutz94

As i7 sould frie it this voltage


Me to be stable i set

CPU from 1.2v to 1.2875v in dynamique mode

Me mory at 1.65V on XMP profile

IOH fronm 1.1v to 1.125V


As memory is test at 16000MHz do you set memory at 1333MHz

so wend you OC CPU memory dont go over 1600MHz


Hope this help

Sincerly yours

Link to comment
Share on other sites

Then I did various tests and nn are still able of understanding the problem.

I have proceeded in this way, testing of the three banks separately with the settings posted above:


I put only the first bank:

startup, the system is loaded, I go to open linx and instantanely bluescreen. Reboot, and with this bank pass intel burn test and linx using all the memory possible.


I put only the second bank:

The system boots up, and pass both tests mentioned above.


I put only the third bank:

The system will not boot, it tells me overclocking failure. Load the default profile without overclocking, the system boots, do the tests and pass them both.

Restart, reloading the profile oc, the system starts and pass both tests.



I put all three back in the classroom and try again with previous settings by increasing the QPI to 1.35V, do not pass any test of stability.

Restarting, to put the qpi 1.45v don't pass any tests.


I run again memtest without any problems with the profile Ram set to 1600Mhz 8 8 8 24.


I do not know what to think, I think at this point that there is an incompatibility with my motherboard?

But I repeat that the same model cn 3gb all is great to both at 4Ghz and 4.2GHz.

Link to comment
Share on other sites

I think he meant 3.5 GHz, not voltage.

Yes that was correct, ill edit that so reads correctly


I run again memtest without any problems with the profile Ram set to 1600Mhz 8 8 8 24.


I do not know what to think, I think at this point that there is an incompatibility with my motherboard?

But I repeat that the same model cn 3gb all is great to both at 4Ghz and 4.2GHz.

No two kits are going to overclock the same. Since the RAm tests out fine at 1600mhz without the overclock , then there is no compatibility problem.

It seems like your biggest complaint is that you can not reach as high of an overclock as you did before , correct?

Link to comment
Share on other sites

I can not even be stable at 3.6gHZ while with the old ram was stable up to 4.2Ghz.

The Rams are the original settings, I have not overclocked it the frequency nor the timing of the ram. In your opinion is therefore not a ram problem?


Does the memory run at 1600mhz WITHOUT the overclock?

Link to comment
Share on other sites

Another test performed:

Load default settings from bios, cpu then default, and only put the ram to 1600Mhz with their latencies.

The tests I have conducted with all the RAM available, about 5gb.

Start, and pass IntelBurnTest.

I leave the pc a little rest.

Start Linx and after about 50mins error.

Then I leave the PC at rest.

Repeat Linx using only 3GB of memory, after few minute error...

Here are two screen:




Link to comment
Share on other sites

i need to repeat the test...

I set the default setting, without overclock, and i set ram at 1600 8 8 8 24.

I'll try this.

Okay, when you load setup defaults did you remember to put the QPI back to 1.35v? And DIMM voltage at 1.65v?


If you already have , then the only thing left to do is test them one at a time to see if one is failing. Use memtest86 and let them go for about 3 pases or util you get an error.

That would point out a faulty stick.


Have you tried to run Prime95 yet. I have had overclocks fail LINX but still pass P95 with flying colors.

Link to comment
Share on other sites

I had the ram voltage at 1.64v, is it possible that the problems are caused by this?!


Then I did other tests, all of the bios to default configuration, with profile to XMP ram that automatically puts the power of the ram to 1.66v. Qpi i left in auto.

Start with all 3 Banks ---> error by Linx



For the following test I used the same slot for all the Rams.

I put only the bank 1, then only the bank 2, then only the bank 3:

I pass Linx, Intel Burn Test and Windows Memory diagnotistic. In Windows memory diagnostic test I use complete test(it took about an hour and a half for each bank to 2GB!).


Now I'll do some other test by putting all three banks and increasing the qpi with linx and memtest...

I don't still tried prime95...

Link to comment
Share on other sites

For now forget about Linx IBT and the others. To test your memory use memtest . There is a link on the left if you need it. It's the only software Corsair suggests to use to diagnose memory problems. Windows memory diagnostic is pretty unreliable as well.


Load setup defaults, enable XMP and test each stick individually in the first slot. Set your voltage at 1.65v and QPI at 1.35v. Let each stick run for 3 passed or until you get an error. No point in going any further.


If they all pass then it's just your overclock not being stable. And from what i can understand your issue is that this kit will not allow you to overclock as high as your last kit. Correct?

Link to comment
Share on other sites

Then, I tried the ram in pairs .... xmp profile with qpi of 1.35V and 1.66v for the ram

Here's the report:


Bank 1 Bank 2: linx and IntelBurnTest past, I do playing ridge racer, bluescreen!

Bank 2 Bank 3: Linx IntelBurnTest past, no restart game

Bank 1 Bank 3: Linx IntelBurnTest past, no restart game


I do not know what to think ...!


Now I'm trying to do 3 rounds of memtest on each bank individually, see what happens ...

Link to comment
Share on other sites

Last updates:

I tried everything to default again, xmp profile 1.66v on the ram and memtest 1.35vi qpi, making him perform 3 cycles.


I put a single bank at a time, and I do 3 cycles with no error on any bank!


I also tried to put all 3 bank and run the memtest, leaving the PC on at night, and I spent 4 cycles without any error ...


But if playing with the settings to default(cpu without overclock and ram with xmp profile), I have bluescreen.

If I put the ram 3gb okay ....


What do you advise me to do?

Link to comment
Share on other sites

I do not know what to think ...!



Hmm, thats kind of interesting. That would suggest the memory is not to blame.

Try just setting the timings and frequency manually and do not enable XMP. I know some MB's don't like XMP for what ever reason . Setting them up manually usually helps.



Have you checked your event logs for a failing address of the BSOD?


Maybe a little more CPU voltage... What do you have that set to?

You could try your overclock profile with the QPI at 1.35 but also add CPU voltage


What about power saving features on the MB those are disabled , correct?


Do you have the latest BIOS?


Sorry for all the questions, just trying to cover all bases.



I'm just kind of at a loss as to whether or not this is memory related. Memtest suggests it's not.


Event logs might give a better clue. Are you sure it's not a driver crashing somewhere? Any new software? Hardware besides the RAM?


Might be obvious stuff, but figured i would ask anyway.


With my 920 @4.5ghz im up around 1.3v CPU voltage but YMMV

Link to comment
Share on other sites

The first test that i have done are with setting of timings and frequency manuallly. I'have error also with manually setting.


i don't Have checked logs for a failing address of the BSOD...i will look in future


Cpu voltage is at 1.336v and qpi 1.35v...


The power saving features are all disable except only feature that control via operating system the frequency of cpu.


I Don't have the latest BIOS, do i update it?


it's not a driver crashing or any new software, because with the same configuration with kit of 3gb i don't have any problems!

Link to comment
Share on other sites

Updating the BIOS is a good possibility. It often adds memory compatibility. It may or may not solve the issue. But there is a good chance it will...I hope for your sake!


If it does not, i would go ahead and RMA the modules. Somethings not right somewhere. But where that fault is is hard to tell.


And plz do check your event logs for any critical failures. It may provide some more insight into what is going wrong.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...