Jump to content
Corsair Community

Corsair Vengeance 1300 Microphone Problem


btdag

Recommended Posts

Hello

 

I have recently purchased a set of Corsair Vengeance 1300 headphones.

 

On the whole I'm pretty impressed. Nice fit and good quality sound.

 

Unfortunatly the microphone appears at first glance to be faulty. I have plugged into the same ports as my old headset but friends describe how my voice sounds as "if i have suddenly become clinically depressed". Using the same settings and the same port I switched back to my old headset and I sound fine to them again. To go into more details my voice come through lower than usual and significantly quieter. They can barely understand what i'm saying or even notice when i'm speaking. I have noticed on Teamspeak, when using the test feature, that there is a significant amount of background noise (considering I was testing it in a nearly silent room) when I turned up the microphone boost function in windows in an attempt to enable them to hear me. Unfortunatly, this didn't work as it only boosted the background noise and did very little to boost my voice. If anyone has any suggestions of possible ways to fix this I would greatly appreciate it.

 

Regrettably this is quite a serious issue for me as the headphones will primarily be a communication device and not for listning to music or watching movies. Therefore, not being able to be understood by my peers and also the headset being outdone by a £20 cheap pair of 3 year old Plantronics headphones (which are broken, hence the upgrade) is slightly embarrasing.

 

Any help would be greatly appreciated.

Link to comment
Share on other sites

  • Corsair Employees
That sounds like it may be a setting, but to be sure check the Audio settings for Mic in and see if the MIC Boost is enabled, have you tried to test this Disabled or enabled and adjust the Mic volume?
Link to comment
Share on other sites

I turned up the microphone boost function in windows in an attempt to enable them to hear me. Unfortunatly, this didn't work as it only boosted the background noise and did very little to boost my voice.

 

Tried that :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...