Jump to content
Corsair Community

Checking up on my RMA


Takour

Recommended Posts

Hey I was just wanting to check up on my RMA status. I have a phone phobia, otherwise I'd have inquired with a telephone call.

 

The RMA number is: 2776435

 

My concern is that these two fields:

RMA Issued On: 3/23/2012

Defective Parts Received on: 3/26/2012

have been updated but the other ones (such as part number and quantity received) haven't. I'm worried if something happened to upset the RMA request.

 

If more information is needed as to why I filed for an RMA, please read further:

 

When I upgraded my computer, I bought some Dominator ram modules to go with it (even made sure they're on my motherboard's QVL). Ever since the upgrade, my computer had been extremely unstable. Random BSODs, crashes, freezing, and stuttering. The computer would be barely tolerable for the first half hour to an hour after booting up. I tested my HDD (which was not part of the upgrade) with multiple HDD tests, all of which displayed that my HDD is perfectly healthy. I then went on to test my new video card with several benchmarks with no crashes or problems, and with optimal scores. Then I tried Memtest86+ for 9 passes, which showed no problems. I then went on to test with Prime95, and failed the large FFT tests and blend tests only after 5-8 minutes, but passed the small FFT tests lasting for over an hour. I was quite confused, since passing with small FFT tests means the CPU is fine, but failing large FFT and blend tests usually points to ram even though Memtest86+ showed that my ram was fine. I searched around and found that some people say that Memtest86+ can sometimes not be extremely reliable (although I still say it is a good program for most of the time when trying to find problems with ram). So I then went on to try one stick of ram at a time in each dimm slot. When I did, I found that finally Prime95 passed all tests in all four dimm slots with one stick of ram at half an hour on each. Then I tried the other stick of ram on its own and my computer wouldn't even POST. After that, I requested an RMA, printed it out, and taped it to a box with the ram and some packing pillows inside, and sent it out.

 

I hope that if the information was needed, that it was enough. Hopefully my RMA is fine and it just hasn't been updated on the site just yet.

 

PS I am now typing with a very cheap stick of ram in my computer, which has been run with blend tests for two hours without problems, in case if anyone needed to know if other ram modules ran fine with my setup.

Link to comment
Share on other sites

  • Corsair Employees
It looks like the modules were just received but from what you have listed the memory may be fine. So if you have the same issue when you get the replacement memory I would suggest checking the specs of your system to be sure it will support DDR1600 most AMD CPU's will support DDR1333. and you may need to tweak some settings depending on the system configuration.
Link to comment
Share on other sites

The ram wasn't stable 1333 nor was it stable at 1600, but with the one good stick, all on its own, it was stable both at 1333 and 1600 (no crashes, BSODs, or corrupted files, while passing Prime95 blend tests for a half hour in each DIMM slot). The one bad stick of ram on its own wouldn't even let my computer POST.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...