Jump to content
Corsair Community

GA-K8NNXP Issues with CMX512-3200LL


Cyprux

Recommended Posts

Hey Everyone, First I wanted to say that I noticed a thread for this motherboard lower in the forums but the last post was "NinjaKid If you have our modules and you have not been able to make them work, please start a new thread and I will do my best to help you get memory that will work in your MB!" So I figured I would start my own thread, This was my first build and I'm having nothing but problems. I have 2 sticks of CMX512-3200LL I chose this memory as Gigabytes website says its compatible [url]http://www.giga-byte.com/Motherboard/Support/TechnologyGuide/TechnologyGuide_73.htm[/url] I've been reading everything I can trying to figure out my problem, I read about problems with ATI Videocards and nForce chipsets and I tried all of the solutions I could find and still no luck. If anyone can help me try to figure out if my problems are memory related it would be greatly appreciated. Thanks
Link to comment
Share on other sites

When I'm playing games they instantly crash to desktop, its an AMD 64 3400+. FSB is set at 200mhz This was my first build so I'm not a wiz at all the terminology and such, but if you need more info let me know and I will be happy to tell you what I can.
Link to comment
Share on other sites

Been reading alot on here and still dont understand much but I ran memtest and here are some listed settings and results RAM 200mhz DDR(401) CAS 2-3-2-8 Single CHannel 64 Bits nForce3 ECC Disabled Within 20 minutes *the first round of test* I had 30 Errors on tes 5 and 31 Errors on test 7, here is one of the errors from test 7 Test 7 Pass 0 Failing Address 0002ffac754 767.7 MB Good 00000000 Bad 00010000 Count Chan1
Link to comment
Share on other sites

  • Corsair Employee
Please try and load setup defaults and then set the Dim Voltage to 2.7 Volts and then test with www.memtest.org! If you get errors, please test them one up to make sure it's not some other problem!
Link to comment
Share on other sites

Ok just finished all my testing I think that one of my sticks has an error with it. Stick 1 Ran through memtest with no errors in all 3 DIMMs Stick 2 Ran through memtest with all the errors on test 5 and test 7 that occured when I ran memtest with them both in. This happened in all 3 DIMMs I purchased my memory from newegg.com but I think it may be too late to get an RMA with them, but I will message them anyway. Or if I am able to RMA through Corsair directly that would be great =) Thanks for your help RAMGUY
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...