Jump to content
Corsair Community

Problems with fresh install of Windows 7 X64 on a NEW Force 3 240


mokrunka

Recommended Posts

OK...

 

I just built a new machine with the specs as listed. I had (from a previous build) a Corsair Force 120 SSD that I used to do a fresh install of Windows 7X64 on after formatting. I should say that while I was able to get Windows installed, it took several tries (7) to get an install working well enough to install the rest of the drivers and do some testing/troubleshooting.

 

I have been having random crashes and BSODs related to various Windows systems drivers (ntoskrnl.sys, ntfs.sys, etc.) that seem to indicate some sort of hardware problem (since it is very unlikely that the system files on a new install are corrupt).

 

In my efforts to solve this issue, I picked up a Corsair Force 3 240 SSD (latest firmware already installed, believe it is 1.3.3), and tried installing Windows on this drive. In order to do this, I booted in to my working (sort of) install already on the Force 120 drive, and initiated the Windows install from there. I was unable to get Windows to install unless I removed all of my RAM but one stick (4Gb). After finally figuring this out, and getting the install working, I booted into the new install on the Force 3 drive, and proceeded to try and install chipset drivers, video drivers, LAN, etc. Every time I try to install the chipset drivers, or virtually any driver, the system just hangs during the installation (using the ASUS mobo CD to install them), and I am not able to complete the install. Out of curiosity, I took a 5,400 RPM 2 Tb Samsung HDD I had laying around, and installed Windows 7 (same image, from an official DVD) to this drive. It worked the first time with no issues, and I was able to install the chipset drivers, LAN drivers without a problem. I haven't used this install enough to know whether it is also experiencing crashes, but just the fact that I was able to install windows and my mobo drivers without issue leads me to believe that there is some sort of compatibility issue with my mobo and the Corsair SSDs.

 

In the interest of troubleshooting the rest of my components, I have done the following (these tests have completed without crashing/BSODs).

 

• Reseated video cards

• Updating BIOS on mobo to 0906

• Updating all chipset, network, video, sound, storage, etc drivers to the latest version (doing clean install with the video drivers)

• Reseated RAM

• Run memtest86+ on all 8 sticks of RAM, for a total of 3 passes, with passing results

• Tried the SSD(s) on different SATA ports, both Sata 2 and 3

• XMP is not enabled, and one memory kit was installed in channel A1, B1, C1, and D1, and one memory kit in channel A2, B2, C2, D2.

• Run everything at BIOS defaults (no overclocks at all)

• Confirmed temperatures are not an issue, Furmark run for 8 hrs (max GPU temps 42C)

• Furmark and Prime95 run simultaneously for 3 hours (max CPU temp 56C, video temp 40C)

 

Can anyone confirm whether there are known issues with the Corsair SSDs and the X79 platform? I have spent the last 3 weeks pulling my hair out trying to get my system running the way it should be, and am running out of ideas.

 

I'm going to experiment further with the HDD install I spoke about earlier and see if I have any issues with that install of Windows. I'm really starting to wonder whether there is some kind of incompatibility with my hardware in terms of mobo/SSD.

 

I'm really not interested in an RMA at this point, since the drive Force 3 drive seems to be working as a simple storage space, without Windows installed, and I am likely just going to return it to the retailer (still within the return period) if I can't get Windows to properly work on it. It doesn't do me much good as a "regular" drive, without the benefit of having my OS running from it. Thus, I'd appreciate any feedback from experts/other users that have similar setups and have been experiencing similar problems, since my ultimate goal is to figure out what is causing these issues.

 

At this point, I could indefinitely return the drive to the retailer and try new ones until I find one that works if the consensus is that the drive is bad.

 

Incidentally, I have done this with one of Corsair's competitors recently. I tried 4 drives, yes 4, from brand X and never found one that my system would recognize, before buying the Force 3 240 Gb, to have it recognized by the BIOS and OS the very first time I installed it.

 

Thanks everyone, and sorry for the long post.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...