Jump to content
Corsair Community

K90 - Problem nach Neuinstallation


Recommended Posts

Hallo Community und Corsair-Team!

 

Ich besitze jetzt seit Ende Dezember die K90. Gleich vorweg: Bis vor etwa 14 Tagen (als ich noch kein neues System hatte und ich die Tastatur noch mit der ersten Software-Version genutzt habe) hatte ich kein einziges Problem... aber nun:

 

Bei mir läuft Win 7 Ultimate 64bit (Details zum PC-System sind bei meinem Problem glaub ich nebensächlich - reiche ich aber gerne nach, wenn notwendig) und ich hab aktuell erst ein Spiel installiert: Star Wars - The Old Republic

 

Wenn ich jetzt einstelle, dass meine Taste "G18" die Tastenkombination "SHIFT+F9", "ALT+M" (etc... egal welche) auslösen soll und diese Kombination im Spiel mit einer Fähigkeit belege, dann bietet sich folgendes, seltsames Bild:

 

Bitte auf die unterstrichenen Punkte achten ;)

 

 

Bewege ich mich mit meiner Figur, indem ich die Tastatur benutze und drücke dann die G18-Taste (oder eine andere, belegte Makro-Taste), bleibt mein Charakter stehen und führt maximal die belegte Tastenkombination aus - manchmal passiert gar nichts und ein paar Sekunden später werden alle vorher gedrückten Versuche auf einmal ausgeführt...

 

Bewege ich mich mit meiner Figur, indem ich die Tastatur benutze und führe die Tastenkombination manuell mit den genannten Tasten aus, funktioniert alles einwandfrei.

 

Bewege ich mich mit meiner Figur, in dem ich die Maus (linke + rechte Maustate lässt Figur laufen) benutze und drücke dann die G18-Taste (oder eine andere, belegte Makro-Taste), funktioniert alles einwandfrei.

 

 

Entschuldigung für die drei ähnlichen Punkte, aber so ists am besten dargestellt :)

 

Kann es sein, dass diese drei Tasten (auf einmal betätigt) bereits zuviel für die Tastatur sind? Und wenn ja: Wieso ging genau diese Kombination mit der alten Software-Version ohne Probleme (Firmware-Update habe ich auch ausgeführt...)?

 

"Save to K90" und "Hardware playback" sind mir ein Begriff - auch schon erfolglos versucht. :/

 

Hoffentlich kann mir jemand helfen.

 

Gruß,

Alex

Link to comment
Share on other sites

Was bedeutet "erste Softwareversion"?

Welche SoftVersion hast du aktuell?

Hier ist die installiert:

K90 setup beta2.12 010612

K90FirmwareUpdate_v107

 

Software: 1.00.00.03

USB Keyboard:

VID: 0x1B1C

PID: 0x1B02

Manufacturer: Corsair

Product: Corsair Vengeance K90 Keyboard

Firmware: 1.07

Windows: Windows 7 Home Premium 64 bit

Link to comment
Share on other sites

Die von dir gepostete Version ist ja JETZT auch auf meinem System installiert.

 

DAVOR war die Version 1.00.00 (Name der Installationsdatei: K90setupV1_01.exe) installiert - auf dem alten System. Mit dieser lief es ohne Probleme.

 

Ich habe bereits alle Lösungsvorschläge aus dem englischen Corsairforum versucht. Daher bin ich jetzt etwas ratlos. Sollte bis heute Abend keine Antwort von offizieller Seite (oder einem Anwender mit gleichem Problem, welches gelöst wurde) kommen, teste ich mal die alte Version der Software und hoffe, dass die die neue Firmware mit dem alten Treiber zurecht kommt.

 

Gruß,

Alex

 

EDIT:

Mittlerweile habe ich auch die alte Treiber-Version ausprobiert - selbes Ergebnis. Einziger Unterschied ist also (in meinen Augen) die neue Firmware. Ich kann nur sagen, dass ich ungern mit der Maus rumlaufe... so lässt sich aktuell nicht vernünftig spielen. Ich teste jetzt aber weiter, vielleicht liegt das Problem auch am Spiel (wär aber seltsam, da es wie gesagt auf der alten Windows-Version mit den gleichen Einstellung im gleichen Spiel ja funktioniert hat). Das ist extrem ärgerlich :/

 

EDIT 2:

Also... der Fehler lässt sich umgehen, indem ich die alte Treiberversion installiere UND während dem laufenden Windows-Betrieb die Tastatur einmal ab- und dann wieder einstecke. Starte ich dann das Spiel, funktioniert alles wie früher - ich kann die Makrotasten nutzen, ohne dass andere Tastenbetätigungen unterbrochen werden. Starte ich aber nur einmal Windows neu, ist das Problem wieder vorhanden. Ich habe alle möglichen Steck-/Treiber-/Neustart-Versionen ausprobiert. Aktuelles BIOS ist auf dem Mainboard, genauso der neueste USB 3.0 Treiber für den Controller (es lief auf dem selben Mainboard bereits vorher ohne Probleme...).

 

Und nochmal der Vollständigkeit halber: Ich habe das auch mit dem neuen Treiber versucht, da geht es leider überhaupt nicht.

 

Jetzt bin ich mit meinem Latein komplett am Ende...

Link to comment
Share on other sites

Mal ein kleines Update:

 

Ich habe wohl exakt das gleiche Problem wie der User in diesem Thread:

http://forum.corsair.com/v3/showthread.php?t=103064

 

Leider reicht das "Zurückgehen" auf die alte Software nach dem Firmware-Update wohl nicht mehr wirklich, um das Problem los zu werden...

 

Jetzt kommt aber der Abschuss: Ich hab mir jetzt übergangsweise eine tt esports Meka G Unit hingestellt - und ihr dürft dreimal raten, was auch im Spiel auftritt :/

 

Ich könnt grad lachen vor lauter Ärger :D

 

Gruß,

Alex

Link to comment
Share on other sites

  • 3 weeks later...
  • Corsair Employees

Hi,

 

jepp das ist ein Punkt weshalb wir eine sehr enge Coop mit einem der Top 3 Publisher eingegangen sind - hier wird man schnell die Vorzüge zu sehen bekommen. Momentan gibt es im Beta Status einige dieser "Bugs", aber diese sind in der Pipe und sollten behoben werden mit dem kommenden Update.

 

Testet mal bitte ein erneutes Firmwareupdate des Keyboards, dabei bitte das ganze im Abgesicherten Modus ausführen oder aber alle "wirklich alle" Hintergrundprozesse vorher terminieren um Störungen zu vermeiden (das ist ähnlich einem Bios Update) !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...