Jump to content
Corsair Community

24GB on Asus P6T DELUXE


darkpain

Recommended Posts

Hello guys,

its been a while im searching and since i posted again about upgrading my RAM.

I decided not to mix my RAM and buy 24GB new one;):

Currently i am having TR3X6G1600C8D but are not enough for me so i decided to buy CMZ24GX3M6A1600C9.Dominator are too expensive for me right now!!!

I have saw a lot of people in Asus forums and not only that are having problem with 24GB on this motherboard(ASUS P6T DELUXE/OC PALM EDITION).

Asus and Corsair memory finder says that are compatible but it seems is not for all people!!!

So my question,is anyone having these Ram on this motherboard here?I will have any problems with that?What do you recommend?

 

P.S

I have overclocked my CPU to 4GHz and my RAM at 1470MHz.So i dont want any problems after replacing my Ram.

Link to comment
Share on other sites

I've only seen one combo of that on the forum and it worked fine for them. Why the jump from 6 GB to 24 GB though?

 

Thanks,i am programmer and am using a lot of heavy tools for programming(emulators,compilers,editing software) and i cannot open all these simultaneously. Sometimes i have only open the Firefox and Eclipse IDE and i am out of RAM,i cannot open emulator :p:

Link to comment
Share on other sites

  • Corsair Employees

Those modules are tested on Intel X58 Chipsets and we use a lot of ASUS MB's on the production line test systems so I cannot image it would not work.

Just make sure that you have the latest MB BIOS and when you install the modules go to BIOS setup and load setup defaults and then enable XMP should be all you need to do. If you do have any issues I would try and set the memory Voltage to 1.6-1.64 Volts.

Link to comment
Share on other sites

Those modules are tested on Intel X58 Chipsets and we use a lot of ASUS MB's on the production line test systems so I cannot image it would not work.

Just make sure that you have the latest MB BIOS and when you install the modules go to BIOS setup and load setup defaults and then enable XMP should be all you need to do. If you do have any issues I would try and set the memory Voltage to 1.6-1.64 Volts.

 

Thanks man,i hope will work because i make the order today:p:

I have the latest BIOS and i will play with settings in BIOS because i have overclocked my pc!

Link to comment
Share on other sites

Hey guys,RAM arrived today and for future users dont think about it,are working fine with this motherboard!

I set XMP to Profile 2 some other settings for overclocking my CPU and set Ram to 1452MHz.After testing them with prime,memtest they seem to be OK and Windows recognized them immediately without any problem.

Now my PC running at 4GHZ with 24GB RAM stable and fast:D:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...