Jump to content
Corsair Community

Should I be concerned?


Recommended Posts

Hi,

 

two days ago I switched my trusty HX1000 PSU for an AX1200 to clear the path for 3-way SLI. The installation proved to be exceptionally easy, as is usually the case with corsair products, and I proceeded to power up my rig. At this point I heard a single click followed by a high-pitched noise that did not go away. The computer started up just fine and I did not experience any crashes during use, even under full load. The noise stays the same and is relatively quiet, albeit annoying, but tolerable. I know what fan failure sounds like and this does not sound like a fan, more like coil whine. My question is whether this is a sign that my PSU will malfunction soon and I should request RMA or whether I can just ignore the noise.

 

I sent a message to customer feedback about this but they just sent me instructions on how to file for RMA. If possible I'd like to avoid RMAing the unit, that is if the unnatural sound that my unit makes can be ignored. Seeing as it is not very loud and it never varies it could just be normal operation noise.

 

Thanks for your time.

 

In case you need it - my config is:

i7 950 @ 4.4

12GB 2133 Dominator GT

Asus Rampage III Extreme

3 x Palit GTX 580 3GB VRam

Win 7 Ultimate x64 running on Corsair F120 SSD

3 x ******** Caviar Black 1TB

Link to comment
Share on other sites

Excuse me for being a little slow, of course my power saving features have already been disabled, seeing as my CPU is overclocked. Nothing to change there. Definitely not caused by those settings.

 

The other steps in the noisy psu troubleshooting thread are irrelevant seeing as I know for sure that it is the psu (everything else running just fine before the PSU change). I can also clearly hear the noise is coming from the psu area.

 

So far still no crashes.

Link to comment
Share on other sites

I also tried updating my Bios from verison 1.1 to 1.5, but that has not changed anything. In fact my computer won't start with my XMP profile enabled now. Bummer. I tried raising QPI/VTT a little bit, but that didn't help either. Oh well, not my lucky week I guess.
Link to comment
Share on other sites

  • Corsair Employees

If you are over clocking the CPU you may not be able to enable XMP I would suggest you load setup defaults then enable XMP and see if the system is stable with http://www.memtest.org.

As far as the PSU if you have tried all of the things suggested we can try an RMA is what I would suggest we try. The Link is on the left.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...