Jump to content
Corsair Community

Computer geht einfach aus (Corsair HX1000 defekt?)


Recommended Posts

Hallo,

 

zunächst erläutere ich einmal mein Problem. (Hört sich nur so viel an)

Seit einigen Tagen habe ich bemerkt, dass sich mein Computer plötzlich

unangekündigt abschaltet.

Er fährt also nicht herunter, sondern ist plötzlich aus,

als würde man den Netzteilstecker herausziehen.

Das ist mir jetzt bereits zum dritten mal passiert.

Wann genau es passiert, kann man auch nicht sagen.

Vorhin geschah es, als ich einen Forenbeitrag geschrieben habe

und die anderen male im Spiel.

Daraufhin habe ich einige Hardwaretests durchgeführt.

Die CPU lief mit Prime95 trotz Belastung völlig einwandfrei.

Auch der RAM hatte bei Memtest86+ keinerlei Fehler.

Meine zwei Grafikkarten habe ich über Furmark belastet und

das System blieb ebenfalls stabil.

 

Als ich heute den PC anschalten wollte, war es noch etwas schlimmer.

Der PC bootete nicht.

Das Asus Mainboard wollte einfach nicht durchstarten und ich habe gesehen,

dass ein rotes LED Lämpchen bei CPU stehen bleibt.

Laut Anleitung also ein CPU Problem und

trotz mehreren Versuchen, wollte das Mainboard nicht booten.

Dies kann doch aber eigentlich kein CPU Fehler sein oder?

Dann würde der PC ja nun auch nicht laufen und unter Prime95

lief der PC ja auch einwandfrei.

 

Gelöst habe ich das Problem, indem ich vom Mainboard hinten

alle Stecker herausgezogen habe!

Dann bootete der PC wieder.

Anschliessend wieder alles eingesteckt und trotz neu Start

klappte wieder alles.

Sehr merkwürdig, was das Mainboard da für ein Problem hatte.

Nun ja und vorhin wie gesagt wieder das plötzliche ausschalten.

 

 

Nun Frage ich mich natürlich, was der Auslöser für dieses plötzliche

ausschalten ist.

Netzteil, oder Mainboard?

Das mit der CPU ergibt für mich irgendwie keinen Sinn,

denn sie läuft ja jetzt auch und seit Einbau wurde der PC ja nicht

großartig bewegt.

Außerdem bestand das Problem ja vorher auch nicht.

 

 

Vielleicht als Anmerkung:

Nach abschalten des PC's blinkt trotzdem die Republic of Gamers Leuchte

vom Mainboard, als wäre der Pc normal heruntergefahren worden.

Desweiteren habe ich eine alte PS2 Tastatur die schon auseinandergefallen ist.

Musste die Tastatur selbst reparieren und ein Radiergummi drückt sozusagen

die Schaltmatte mit der Platine zusammen :D:

(Möglicher Kurzschlussverursacher, der das Netzteil zum abschalten bringt?)

 

 

Gruß

Malustra

Link to comment
Share on other sites

hmm naja das kann sowohl der cpu wie auch das board und das nt sein, fals du nen bekannten hast einfachmal nt tauschen...

Damit du dann wenigstens eins schon mal ausschließen kannst.

Nur weil das teil prime 95 schaft heißt es ja nicht das das board oder der cpu nen wackler haben kann. Wenn das board nen fehler zeigt wird das board oder der cpu nen schlag haben...

somit erst nt testen und dann wenns den nicht dran schuld ist mit nem andrem board versuchen.

 

 

MfG.

 

Pb

Link to comment
Share on other sites

Leichter gesagt, als getan.

Ich habe leider kein Austauschnetzteil.

Und ein anderes Mainboard erst recht nicht.

CPU ebenfalls nicht.

 

Das Problem ist ja auch, dass der Fehler unregelmäßig auftritt.

Seit ich den Beitrag geschrieben habe ist z.B. gar nichts mehr passiert.

Ich weiß also nicht, wie ich den Fehler rausprovozieren kann.

 

Vielleicht bekommt die CPU zu wenig Spannung?

Wenn ich den PC starte höre ich einen Tinitus Ton vom Netzteil

und meine CPU läuft mit nur 0,97V (i7 980x).

Weil die Einstellung auf Auto steht.

Das wäre das einzige was ich noch testen kann, wobei das nicht sein kann,

da es ja vorher auch einwandfrei lief!

 

 

Edit: Also die CPU schliesse ich aus, habe gerade noch das Intel Diagnostic Tool durchlaufen lassen und selbst dort, gab es keine Fehler.

Link to comment
Share on other sites

hmm naja dann wirste damit wohl leben müßen und nur weil es vorher funktionierte heißt ja nicht das es immer funktioniert.

Naja dann drück ich dir mal die daumen das es nicht mehr passiert und du beim nächsten cpu dann keinen wackler beim board oder nt hast.

öhm und du hast wirklich keinen kollegen der nen pc hat wo du das nt mal tauscht, muss ja jetzt kein 1000w nt sein reicht auch nen 500w, es geht ja nicht darum den rechenknecht zu fordern sondern darum das die kiste nicht ausgeht.

 

 

MfG.

 

Pb

 

p.s. klar kannste das nt tauschen lassen, corsair gibt 5 jahre garantie.

Link to comment
Share on other sites

Ehm nein damit werde ich nicht leben müssen. :roll:

Dafür gibt es die Gewährleistung und Garantie.

 

Die CPU ist nicht defekt!

Tut mir leid aber raten hilft einem da nicht viel weiter.

Ich frage mich auch, wo die ganzen Fachleute geblieben sind :confused:

Sonst bekam man super schnell eine Antwort von BlueBird etc.

 

Auf meinem Netzteil steht 5 Jahre Garantie.

 

Im übrigen verdichtet sich momentan das Gefühl,

dass der Fehler eher beim Mainboard liegt !

Das ist ja schon gruselig.

Heute ist es das zweite mal passiert, dass der PC nicht booten wollte

und die rote LED bei CPU stehen bleibt.

Dieses mal hat auch kein abziehen geholfen, was also keinen Defekt,

der anderen angeschlossenen Geräte sein kann.

 

Viel lustiger, wenn ich den PC 15 Minuten Stand by stehen lasse

und dann wieder anschalte bootet er.

Heute sind wir aber schon einen Schritt weiter und er bleibt mitten beim booten hängen!

Dieses mal hing die Lampe bei Boot_Device :D:

Na klar....CPU defekt....Festplatte Defekt...und womit schreibe ich gerade? :roll:

 

Ich glaube irgendwie, dass das Board eine Macke hat.

Das ist doch nicht normal, dass der PC nicht mehr richtig bootet.

Und das hat wohl weniger mit dem Netzteil zu tun.

 

 

Mich würde nun noch interessieren was ein Supporter dazu sagt.!

Danke trotzdem schon mal für die Hilfsversuche.

 

Gruß

Malustra

Link to comment
Share on other sites

naja das mit dem leben war sogemeint inwiefern du keine garantie mehr hast und nicht weißt woher den fehler kommt wenn du ihn nicht reproduzieren kannst, da sich manche hersteller doch recht querstellen können alles zutauschen auf gut glück.

Stimmt hast recht sind nur 5 jahre, hatte nur das hx1050 im kopf welches 7 jahre hat, davon abgesehen gibt kaum jemand 5 jahre.

Hmm naja dann drück ich dir mal die daumen das es nur das board ist und du darauf noch garantie hast.

Hmm wenn ichs nicht überlesen habe kommt in deinem beitrag nicht drin vor wie alte das mb, cpu etc. ist / du sie schon hast.

 

hmm der bluebeard wird dazu sicherlich noch mal was schreiben wenn er die zeit findet.

 

 

MfG.

 

Pb

Link to comment
Share on other sites

Danke danke.

Die Hardware ist vom August 2010. ::pirate::

Ja, mal schauen wann sich jemand meldet.

Habe parallel eine Anfrage an Asus gesendet.

Die Supporter haben offensichtlich nicht mehr so viel Zeit zum schreiben.

Schade eigentlich, denn das habe ich anders in Erinnerung.

 

Nunja, aber aber alles hat ja irgendwo auch seinen Grund.

Warten wir mal ab.

 

Gruß

Malustra

Link to comment
Share on other sites

hmm also zum support kann ich sagen das hier nur noch einer unterwegs ist wo es damals mal 2 waren, wenn man sich dann vor augen hält das nicht nur dieses forum betreut wird sondern noch xx andre dann dauert das seine zeit wenn man alleine ist. Er soll aber verstärkung bekommen, somit abwarten und tee trinken. Oder du schreibst ihm ne pm, die wird er wohl nicht übersehen können.

 

 

MfG.

 

Pb

Link to comment
Share on other sites

Ich schreib jetzt mal direkt Corsair an.

Kann wirklich nicht mehr so lange warten!

Nachher zerstöre ich noch andere Teile.

 

Ich bekam eine Mail von Asus und die sind der Meinung,

dass es am Netzteil liegen kann, wenn Spannungsspitzen nicht sauber anliegen.

Das wäre für so ein teures Netzteil eine recht schwache Leistung,

da es auch gerade mal 1 1/2 Jahre alt ist und nie belastet wurde.

 

Nun gut, dann wende ich mich mal an den technischen Support.

 

Gruß

Malustra ::pirate::

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...