Jump to content
Corsair Community

A7N8X Deluxe2.0 ValueRam Question


FlyinDuke

Recommended Posts

I just got 1GB of PC3200 Corsair ValueSelect, and when I try to clock it up to 200Mhz the Computer Locks up. The highest I can get it to is 190MHz (BIOS says 190MHz, computer boots saying 189MHz) I was wondering if anyone knew the proper Memory Timings I should be using for the memory? The motherboard is an A7N8X Deluxe PCB2.0 BIOS REV 1007 The processor is an AthlonXP 3000+ FSB400 The memory is two 512MB PC3200 ValueSelect sticks Thanks Everyone
Link to comment
Share on other sites

  • Corsair Employee
Please check your CPU and make sure that you do not have a 333Mhx 3000+! Or if you can test them in another system that might help isolate the problem and I would test them one at a time www.memtest.org!
Link to comment
Share on other sites

  • Corsair Employee
Can you give me a few more details? Did you test them in another system, and if so at what speed/settings? And did you test them one module at a time and they work or get no errors but when you install both you get errors? Have you tested the CPU in another system with other memory?
Link to comment
Share on other sites

I have done all the tests I could possibly do with other mboards and processors, its just when I put these all into the A7N8X they have problems in not being able to go above 190, and thats with manual settings, I can't use auto settings and get it to work Has anyone gotten their A7N8X to work properly with the Hardware I am using,
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...