Jump to content
Corsair Community

Installing Corsair Force GT questions


wfeg

Recommended Posts

Question1:

The FAQs say to enable AHCI mode.

My Gigabyte motherboard BIOS has two entries for AHCI mode:

a) SATA RAID/AHCI Mode can be enabled to either RAID or AHCI.

b) Onboard SATA/IDE Ctrl Mode- the SATA channel can be enabled to IDE mode, or to AHCI mode.

 

Which of these should I enable, or both?

 

Question2:

I have backed up my system drive (C:\) with Acronis True Image, and I can easily restore this (and copy it) to the Corsair Force GT SSD.

a) After I have done this, what else should I do before booting up into Windows? If I boot straight into Windows, there would be 2 operating systems, one on C: drive (the old one), and one on the Corsair drive, say drive letter I:.

b) I suppose I can just remove the C: drive and let Windows just find the new operating system on the Corsair drive I:. However, the C: drive is part of one HDD containing both C:(Programs) and D:(Data) partitions, and I want the D:(Data) partition to remain. What is the correct procedure?

 

Thank you for your interest.

Wfeg

Link to comment
Share on other sites

-Check for the latest BIOS

 

1. Under "Integrated Peripherals", There should be a setting called "SATA AHCI Mode" Change the setting from "Disabled" to "AHCI". (Refer to your motherboard's user manual).

 

2.

a). If you already installed Windows on the SSD then a re-image is not required.

b). If the HD "C:" was not formatted, then a image is not needed.

 

 

-If you were intending to do this so you can enable AHCI, Try this and see if it solves your problem,

http://support.microsoft.com/kb/922976

 

-If you want the BIOS to boot from the SSD, Change the Boot List/Priority on the BIOS menu to boot from the SSD first. (Refer to your motherboard's user manual).

Link to comment
Share on other sites

Question1:

The FAQs say to enable AHCI mode.

My Gigabyte motherboard BIOS has two entries for AHCI mode:

a) SATA RAID/AHCI Mode can be enabled to either RAID or AHCI.

b) Onboard SATA/IDE Ctrl Mode- the SATA channel can be enabled to IDE mode, or to AHCI mode.

 

Thank you Toasted for your reply.

Question1: I also have Onboard SATA/IDE Ctrl Mode- the SATA channel can be enabled to IDE mode, or to AHCI mode (see above).

Should I ALSO enable this?

 

Question2: Once the SSD is up and running as the boot device, I would like to change it's drive letter to C:, and change the old HHD's drive letter to something else, say 'm'.

Is this OK?

 

Question3: I have downloaded the 'fix' for the STOP problem, but I am not sure how to install it even from a USB memory stick if I get the STOP problem, because I will not be able to boot into Windows.

Can you advise?

 

Wfeg

Link to comment
Share on other sites

Question 1

In addition to my questions in the previous message, I enabled SATA RAID/AHCI Mode to AHCI (from DISABLED), and re-booted my computer. However, I got the error message 'ATA/AHCI- This version only supports hard discs & CD-ROM drives'. The computer then re-booted automatically. So, I had to change back to 'DISABLED' in order to boot up Windows.

Does this mean that I need an update to my BIOS?

Question2:

I have successfully installed a 'restore' of my C: drive to the Corsair SSD in drive L: using Acronis True Image program. I suppose I could now change the BIOS settings in 'Hard Disk Boot Priority' from drive C:(Programs) to drive L: (Corsair SSD) and see if Windows will boot up from L: (Corsair SSD).

Is this what I should do? What should I do now?

Link to comment
Share on other sites

Post #3

Q1. Your motherboard has two chipsets.

The SATA/IDE Ctrl Mode is for the Gigabyte SATA II Controller. If the SSD is plugged in the controller's port, Enable AHCI.

 

Q2. Yes, You can via Disk Management

 

Q3. If this is the Microsoft Fix it, Run the program and it should automatically adjust the registry entry. All you need to do now is restart your computer, Access the BIOS and enable AHCI.

 

Post #4

Q1. Is the SSD connected to the Intel ICH8 SATA Port?

-Try disconnecting the Caviar Black/Green and the optical drive from the motherboard and try it again.

-If it comes back again, Try updating your BIOS.

Q2. Yes, Try it and see if the BIOS boots from the SSD.

Link to comment
Share on other sites

Post #3

Q1. Your motherboard has two chipsets.

The SATA/IDE Ctrl Mode is for the Gigabyte SATA II Controller. If the SSD is plugged in the controller's port, Enable AHCI.

 

Q2. Yes, You can via Disk Management

 

Q3. If this is the Microsoft Fix it, Run the program and it should automatically adjust the registry entry. All you need to do now is restart your computer, Access the BIOS and enable AHCI.

 

Post #4

Q1. Is the SSD connected to the Intel ICH8 SATA Port?

-Try disconnecting the Caviar Black/Green and the optical drive from the motherboard and try it again.

-If it comes back again, Try updating your BIOS.

Q2. Yes, Try it and see if the BIOS boots from the SSD.

 

Toasted

Thanks for your reply. Great to have some good advice.

How do I know which port the SSD is connected to?

I have enabled SATA/IDE Ctrl Mode and got the SSD working as a Windows operating system. However, the read times are only ~120mb/s & I get severe hesitation throughout the day, which rectifies itself after about 2 min each time. Should I disable Yadis (automatic) backup or re-instal it? Should I disable the SATA/IDE Ctrl Mode? Should I update the BIOS? Wfeg

Link to comment
Share on other sites

1.From the user manual

Storage ICH8 Southbrigde

- 1 FDD connector, allowing connection of 1 FDD device

- 4 SATA 3Gb/s connectors (SATAII0,1, 2, 3), allowing connection of 4

SATA 3Gb/s devices

Onboard GIGABYTE SATA2 chip

- 1 IDE connector (UDMA 33/ATA 66/ATA 100/ATA 133), allowing connection

of 2 IDE devices

- 2 SATA 3Gb/s connectors (GSATAII0,1), allowing connection of 2 SATA

3Gb/s devices

- Supports RAID 0, RAID 1, and JBOD for Serial ATA

 

2.Are you using ATTO?

If no, benchmark the drive with ATTO.

If you are, Close any programs running in the background.

Link to comment
Share on other sites

1.From the user manual

 

2.Are you using ATTO?

If no, benchmark the drive with ATTO.

If you are, Close any programs running in the background.

 

Toaster

I presume that I am using the SATA2 chip for my SSD because when I enabled AHCI mode from SATA Ctrl mode, the BIOS seemed to accept that.

I used HD Tune for the read times, but it said that there should be no partitions on the drive for write times. I have only 1 partition on my SSD with a copy of Windows on it, so I didn't want to delete that.

There was a problem getting ATTO, so I used HD Tune instead.

I can report that Windows on the SSD shuts down in <30secs (very rapidly).

The main problem (besides the slow read times) is the large hesitation every now & then throughout the day. Is this due to Yadis Backup (automatic)? Should I uninstall it? What else could it be due to?

Wfeg

Link to comment
Share on other sites

Link for ATTO

http://majorgeeks.com/ATTO_Disk_Benchmark_d6359.html

 

-What do you mean about the SSD shuts downs under 30 seconds?

-Try disabling Yadis backup and see if there is any difference.

 

Windows installed on the SSD shuts down in <30 secs compared to Windows on my C: drive HDD, which can take >4 min to shut down.

Programs boot up quicker on the SSD.

Will look at your ATTO link for read/write timing, but am away on holidays for a while, so will give it a try when I get back.

Thanks for all your assistance.

Wfeg

Link to comment
Share on other sites

Toaster

I presume that I am using the SATA2 chip for my SSD because when I enabled AHCI mode from SATA Ctrl mode, the BIOS seemed to accept that.

I used HD Tune for the read times, but it said that there should be no partitions on the drive for write times. I have only 1 partition on my SSD with a copy of Windows on it, so I didn't want to delete that.

There was a problem getting ATTO, so I used HD Tune instead.

I can report that Windows on the SSD shuts down in <30secs (very rapidly).

The main problem (besides the slow read times) is the large hesitation every now & then throughout the day. Is this due to Yadis Backup (automatic)? Should I uninstall it? What else could it be due to?

Wfeg

 

Toaster

Further to my reply to your answer to the above, I went down to the Chinese computer warehouse & asked them about the severe hesitations. Two of them said the same answer- 'if you have an older motherboard (mine is about 4 years old) then you may need to flash the BIOS'.

What do you think of this? Although it is somewhat risky to update the BIOS, if it solves the computer hesitation, then it would be worth doing.

Wfeg

Link to comment
Share on other sites

-You can flash the BIOS if you want to. The latest BIOS for your motherboard is:

F14 25/06/2009 and the only mentioned description is "Support Xpress BIOS Rescue function".

 

When you come back from your holidays, Run an ATTO test.

Link to comment
Share on other sites

-You can flash the BIOS if you want to. The latest BIOS for your motherboard is:

F14 25/06/2009 and the only mentioned description is "Support Xpress BIOS Rescue function".

 

When you come back from your holidays, Run an ATTO test.

 

My Gigabyte manual says 'you need to instal the SATA control driver during OS installation. Without the driver, the hard disk may not be recognized during the Windows setup process'.

I did not do this when I 'restored' my old C: drive to my new SSD using WD Acronis True Image.

Although the SSD is recognized OK each time I boot up the computer, I just wondered if this could be responsible for the hesitations I am experiencing?

Wfeg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...