Jump to content
Corsair Community

Force GT 120gb no longer recognised by bios


anni23

Recommended Posts

Hi so i have been pretty happy with my ssd for last 5 months but today i boot and it automatically boots off my old hardisk windows. i go to bios on next boot and notice my ssd no longer shows in bios under drives!

 

my firmware is 1.3.3 i had installed it as soon as i got my ssd in october 2011

i had optimized the ssd for windows 7 with trim enabled etc.

ran it with ahci enabled and i tried putting it off but it still doesnt recognise it anymore

 

things i have done

1. reset bios changed jumper to config, took battery out even did a bios firmware overwrite (already had latest one my mother boards is intel dh55hc)

2. changed my sata data and power cables, same cables work with my old 2 hardisks.

3. did a memtest and it passes

4. ran partmagic and it doesnt show up there too

Link to comment
Share on other sites

yay fixed it! i removed both my old hardisks and only had ssd in which got recognised in bios

it booted with resuming windows prompt strangely so i selected delete restore point option on next boot and windows boots fine and everythings good :D:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...