Jump to content
Corsair Community

TX750M shut down problem


Mathie

Recommended Posts

My PSU is working fine in general, the only strange thing is, when I shutdown my PC all the system fans keep running, also the little LEDS on the MB will light up. This behaviour also happens when I put my pc in sleep mode.

 

Have installed latest bios for MB, but problem is still there.

Is this PSU or MB related?

 

My setup:

- CORSAIR Carbide 500R (white, no psu, atx)

- CORSAIR TX750M

- GIGA-BYTE Z68X-UD3H-B3

- INTEL Core i5 2500K (3.3 ghz, 6 mb, s1155, 95 watt, boxed)

- SCYTHE Mugen 3 (s775, sAM2, s1366, sAM3, s1156, s1155)

- 2x CLUB3D RADEON HD6870 Dirt3 (900 mhz, 1024 mb, 4200 mhz, 256 bt)

- SEAGATE Barracuda (1000 gb, sata/600, 7200 rpm, 32 mb, 3.5")

- SAMSUNG 830 Series bracket (128 gb, sata/600, 520 mbps, 320 mbps)

- KINGSTON HyperX (8192 mb, 1600 mhz, CL9, 1.65 v, 2x4GB)

- NEC DVD ReWriter AD-7280S

- ASUS VE258Q (25", 2 ms, no speakers)

Link to comment
Share on other sites

What I have tried so far:

 

- Flash bios to all available versions

- Update all drivers MB, chipset,...

- Unplug hardware one by one (SDD, HDD, DVD, Graphic card, fans, frontpanel jumpers)

- Tried to launch with knoppix (bootable lunix from CD), same behavior there

- Set IEEE 1394 to be turned off by the computer

 

Seems to me like some kind of hardware related problem, but I can't figure it out.

Any ideas?

 

I also noticed a high buzzing tone from the PSU when the pc is not running.

Is this normal?

Link to comment
Share on other sites

I'm also having this issue, but not 100% of the time (more like 70-80%). ATM I'm not sure if it is the PS that is causing the problem. This is what I have tested so far. Put a single 2TB HDD in as the boot drive clean Win 7 64bit install it shuts down perfectly fine. After all the critical updates the problem starts. I shut down the machine and all the fans are running and the LED on my Mobo is on while everything seem to be off.

 

So i swapped out the 2TB drive out for a 250GB drive and also clean install with all the patches and the problem when away. But as soon as i connected the 2TB drive back the problem started to surface again, but it's not 100% of the time. more like 70-80%

 

ATM my main OS drive is a SSD and my Data drive is the 2TB drive and the problem still exists. This do not bother me too much as I don't turn off my machine often, but it would be nice to know why.

 

My brother also has the same hardware setup but does not have this issue, the only hardware difference is he has a older video card. GTX460.

 

my specs:

GIGABYTE GA-Z68XP-UD4

Intel Core i7-2600K

CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600

EVGA SuperClocked 012-P3-1572-AR GeForce GTX 570

CORSAIR Professional Series HX750

Sony Optiarc CD/DVD Burner Black SATA Model AD-7260S-0B - OEM

Crucial M4 CT128GB SSD OS drive

Western Digital Caviar Black WD2002FAEX 2TB Data drive

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...